LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   no more package upgrades? (http://www.linuxquestions.org/questions/linux-software-2/no-more-package-upgrades-306048/)

machineunreal 03-25-2005 04:21 PM

no more package upgrades?
 
i just installed an old version of mandrake - 9.0. I cannot install anything i need to because apparentally the packages i have on a disk, are all outdated, so i go to "mandrake update", and after asking if it's ok to download a list of all available mirrors, i select one. Any one that i select an error comes up saying

"There was an error while adding the update mediun via urpmi. This may be do to a broken or temporary unavilable mirror, or when your Mandrake Linux version (9.0) is not yet / no more supported by Mandrake Linux Official Updates. Do you want to try another mirror?"

Is there still anysite on the net that will support updates for Mandrake 9.0? Is there a way to update without burning a new iso image and totally starting over? (I have no burner.)

piscikeeper 03-26-2005 08:51 AM

easy urpmi
just get ready for a lot of dependency errors.


All times are GMT -5. The time now is 05:30 PM.