LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-10-2005, 02:55 PM   #1
gatdrydock
LQ Newbie
 
Registered: Jan 2005
Location: Sunny Minnesota
Distribution: fedora core 13
Posts: 17

Rep: Reputation: 0
No keyboard input under gnome.


Fedora Core 3 at current upgrade stage -- running gnome I have no keyboard input.
Can't type into a teminal window, firefox window, thunderbird email window. Login window
works to accept input so I don't seem to have a keyboard hardware problem. Selecting
KDE allows everything to work. But Gnome fails. Sticky keys are not enabled. Wife
encountered failure while creating an email reply and cancelled an error message that
came on the screen. She couldn't remeber what it said, but no gnome input accepted after
that. Doesn't seem to be an echo problem -- a valid command entered into a terminal
window is not executed (or echoed) -- i.e., shutdown -h now.
 
Old 07-10-2005, 03:15 PM   #2
gatdrydock
LQ Newbie
 
Registered: Jan 2005
Location: Sunny Minnesota
Distribution: fedora core 13
Posts: 17

Original Poster
Rep: Reputation: 0
Never mind. I found the problem. Apparently "slow keys" got set somehow.
We've never explored this option and don't have an accessibility issue, however
clearing the checked box fixed the problem. Sorry for the distraction, troops--
Linux on.........
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nonblocking keyboard input? rebelcan Programming 16 10-11-2004 04:22 PM
how do i disable keyboard input? thebover Linux - Newbie 5 08-24-2004 10:13 AM
my mouse input is takes as keyboard input in BASH e1000 Slackware 5 12-08-2003 03:00 PM
Keyboard input not on screen g_rat Programming 1 03-27-2003 11:50 PM
No keyboard input seen neo77777 Linux - General 5 07-12-2002 09:32 PM


All times are GMT -5. The time now is 03:44 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration