LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-17-2003, 11:07 AM   #1
unbeknown
LQ Newbie
 
Registered: Jul 2003
Location: india
Distribution: rh9.0
Posts: 5

Rep: Reputation: 0
Question no GUI


I installed rh9.0, actually upgraded from rh6.0 on one of my machines at college. Now it seemed that the option to install the GUI for linux had been disabled at the time of first installation, because of which..upon upgradation, i didnt get the GUI for rh9.0 either.
so i reinstalled it on the same machine, this time explicitly checking the option for gui...but inspite of that..all that can be seen is the console...there is no gui to be found...just like before.
Is there any way i can get to the GUI, because i know its been installed this time round...but i guess it hasnt been enabled still.
I'm just starting out with linux...so all help would be appreciated.
 
Old 07-17-2003, 11:26 AM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
well if your saying there is no GUI then i would have to assume your working from the terminal, so i must ask, did you try typing "startx" at the prompt, cause you never mentioned that you did this?
 
Old 07-17-2003, 11:35 AM   #3
unbeknown
LQ Newbie
 
Registered: Jul 2003
Location: india
Distribution: rh9.0
Posts: 5

Original Poster
Rep: Reputation: 0
after the login, i get the prompt [root]# at which i type startx.
it didnt work..somebody mentioned Xconfigurator...that didnt help either.
think i'm doing something wrong here?
 
Old 07-17-2003, 01:18 PM   #4
teamstatic84
Member
 
Registered: Jul 2003
Posts: 123

Rep: Reputation: 15
why aren't you logged in as other than root?
 
Old 07-17-2003, 01:19 PM   #5
unbeknown
LQ Newbie
 
Registered: Jul 2003
Location: india
Distribution: rh9.0
Posts: 5

Original Poster
Rep: Reputation: 0
thats the default login thats taking place.
 
Old 07-17-2003, 01:22 PM   #6
teamstatic84
Member
 
Registered: Jul 2003
Posts: 123

Rep: Reputation: 15
yes, but no user?
 
Old 07-17-2003, 01:23 PM   #7
unbeknown
LQ Newbie
 
Registered: Jul 2003
Location: india
Distribution: rh9.0
Posts: 5

Original Poster
Rep: Reputation: 0
no user.
 
Old 07-19-2003, 01:06 PM   #8
ppuru
Senior Member
 
Registered: Mar 2003
Location: Beautiful BC
Distribution: RedHat & clones, Slackware, SuSE, OpenBSD
Posts: 1,791

Rep: Reputation: 49
check /var/log/XFreexxx.log

use redhat-config-xfree86. Xconfigurator has been discontinued since .... RH7.3???
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[Ubuntu GUI] Changing GUI from Gnome to wmaker MangaManiac Linux - Laptop and Netbook 8 05-08-2005 04:17 PM
KDE gui vs. Gnome GUI Curt6000 Linux - Newbie 11 11-10-2004 02:37 PM
Isn't Windows 95 or 98 a better GUI solution for old machines than an old Linux GUI lynchmob09 General 10 04-20-2004 02:24 AM
no more gui? fitzov Linux - Newbie 5 12-28-2003 07:53 AM
Won't go into GUI Micro420 Mandriva 1 08-23-2003 01:36 PM


All times are GMT -5. The time now is 06:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration