LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-29-2003, 07:19 PM   #1
jimmye68
LQ Newbie
 
Registered: Jun 2003
Posts: 11

Rep: Reputation: 0
Nicotine and PyGTK


I've been trying to run nicotine in Red hat 9, but i am getting the following error:
-----
Your PyGTK is too old, upgrade to at least PyGTK 1.99.16
------
I've already install PyGTK 2.0 by tar.gz and i still have the same problem. I think that the program of nicotine is reading an older version of PyGTK that is probably already installed. Can somebody tell me how to change that path to the new PyGTK, thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nicotine - Can't Connect notregistered Linux - Software 8 01-23-2006 10:19 PM
Nicotine sandy_obrien Linux - Software 7 10-03-2005 02:53 AM
nicotine ToofDogger Linux - Software 5 09-15-2005 02:02 AM
nicotine question MasterKin8T Linux - Software 0 01-16-2005 06:52 PM
nicotine-1.0.7 again FirstTimeUser Linux - Newbie 0 03-21-2004 04:18 PM


All times are GMT -5. The time now is 10:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration