LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-05-2004, 09:20 PM   #1
asburyguy
LQ Newbie
 
Registered: Apr 2004
Distribution: SuSE 9.0
Posts: 8

Rep: Reputation: 0
Newbie: Gimp 2.0 Program doesn't run!


I recently installed Gimp 2.0 and I installed everything it required. I did ./configure then make and then make install and it went fine. Now, when i attempt to run the program, the program bar shows that it is trying to load it, but it never loads. A panel shows up for it in the "taskbar" but then just disappears. Can anyone help? (This also happened with the RPM)
 
Old 04-05-2004, 09:33 PM   #2
asburyguy
LQ Newbie
 
Registered: Apr 2004
Distribution: SuSE 9.0
Posts: 8

Original Poster
Rep: Reputation: 0
Nevermind i got it to work. But Gimp2.0 doesnt appear in the start applications menu under graphics/image editing. currently it says no programs
 
Old 04-05-2004, 09:33 PM   #3
asburyguy
LQ Newbie
 
Registered: Apr 2004
Distribution: SuSE 9.0
Posts: 8

Original Poster
Rep: Reputation: 0
how can i put it there?
 
Old 04-05-2004, 09:51 PM   #4
win32sux
LQ Guru
 
Registered: Jul 2003
Location: Los Angeles
Distribution: Ubuntu
Posts: 9,870

Rep: Reputation: 377Reputation: 377Reputation: 377Reputation: 377
how'd you get it to work???

=)



the way to edit your menu varies depending on what window manager or desktop environment you're using... i don't know what suse uses but if it's kde, well kde comes with a menu editor called "menu editor" (creative name, i know, lol)... if suse uses gnome i'm sure gnome also has some kinda built-in graphical menu editing tool...

if suse's anything like mandrake, it'll probably have it's own menu editor in it's control center or something...
 
Old 04-05-2004, 09:59 PM   #5
asburyguy
LQ Newbie
 
Registered: Apr 2004
Distribution: SuSE 9.0
Posts: 8

Original Poster
Rep: Reputation: 0
I just went in to find files and looked for any files representing my old gimp program that came with suse 9.0 pro. I deleted those and then found the file to run gimp2.0. i then made a shortcut to it on the desktop and it runs fine. Apparently i just needed to get rid of any traces of the old gimp program. I tried the menu editor, but it didnt change it for some reason. any ideas?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
firefox and gimp won't run (pango problem?) busbarn Slackware 3 06-21-2005 12:29 AM
gimp 2.2.0 run problem meDream Linux - Software 5 01-27-2005 06:02 AM
gimp 2.2 run problem mlind Linux - Software 2 12-25-2004 05:35 PM
Viewing program messages when program isn't run from command line? Locura Linux - Software 1 09-27-2003 08:19 AM
GIMP newbie. yapp Linux - Software 1 09-19-2003 08:51 AM


All times are GMT -5. The time now is 11:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration