-   Linux - Software (
-   -   New Virtual Servers Default to Default Server Page? (

DigiDave 10-17-2003 01:27 AM

New Virtual Servers Default to Default Server Page?
Help Please: I have configured Apache with one additional server and I have tryed everything under the sun to get my URL to point to the directory that I have set up on the server.

I have set up DNS through ZoneEdit and when I query the server with host the ns and IP all show the correct directives but the url keeps getting the Default Web Server Apache page.

I followed the following link and tried their suggestions but to no aval.

Please help if you can find the time as I need to set this up and nce I have figured it out I will be able to add others.

RedHat 9.0 Apache 2.0 :confused:


DigiDave 10-17-2003 01:13 PM

(BUMP) anyone out there who can offer some advice?

notsoevil 10-17-2003 04:22 PM

Post relevant sections of the httpd.conf file, please, particularly the VirtualHost sections.

notsoevil 10-17-2003 04:23 PM

Also, make sure you've restarted Apache after adding the VirtualHosts.

DigiDave 10-18-2003 04:23 AM

This is what I get when I query the server using the host command.

[root@rockweb root]# host has address has address
[root@rockweb root]# host -t ns
[root@rockweb root]# host -t ns name server name server

This is my httpd.conf file. I'm not sure what is relevent so here is the one Virtual web section that I have set up so far.
Let me know what other info you need.

<VirtualHost *:80>
DocumentRoot "/websites/ravensbantamta"

Appreciate you looking at this.

All times are GMT -5. The time now is 03:28 PM.