LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-11-2003, 01:09 AM   #1
agalias
LQ Newbie
 
Registered: Jun 2003
Posts: 2

Rep: Reputation: 0
New ATI drivers & tv apps


Finaly Ati developed some drivers for X 4.3. After installing them correctly on my slackware 9.0 everything seems to be fine (3d is perfect) BUT sinbce then none of the Apps i was using to watch TV from my Pinnacle card seems to work they all lock the computer and the only thing you can do is reboot! (Lock=black screen,no sound or input) any ideas about what's wrong and how to fix it?
(the apps i've tried are xawtv and wmtv my PC is an Athlon XP 1600+, Radeon 9500 128MB Via133......)

thanks in advance
 
Old 09-11-2003, 08:29 AM   #2
Hammett
Senior Member
 
Registered: Aug 2003
Location: Barcelona, Catalunya
Distribution: Gentoo
Posts: 1,037

Rep: Reputation: 54
Maybe you can try schneider ATI drivers

www.schneider-digital.de/html/download_ati.html

Hope it helps
 
Old 10-18-2003, 02:15 PM   #3
jimdaworm
Member
 
Registered: Aug 2003
Location: Spain
Distribution: Ubuntu
Posts: 888

Rep: Reputation: 30
Hey agalias, did you figure out what the problem was? I am having exactly the same problem with a Radeon 9100 the latest driver from ATI Xfree86.4.3.0 and Slack 9.1 Kernel 2.4.22

Please HELP me I really want to be able to use Xawtv again!

Adam
 
Old 10-22-2003, 03:21 PM   #4
jimdaworm
Member
 
Registered: Aug 2003
Location: Spain
Distribution: Ubuntu
Posts: 888

Rep: Reputation: 30
In installed TV Time

Hey guys just to let you know that TV time is compatable... well it works on my system a fresh install of Slack 9.1 with the ATI/Gato (I think they are the same) drivers and I have DRI and TV Yey!

Adam
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI 9600Pro & ATI Proprietary Drivers problem Hyakutake Slackware 6 12-04-2005 10:08 AM
Fedora 4 & ATI Drivers Fedux Linux - Newbie 5 11-01-2005 02:36 PM
ATI drivers & SuSe 9.2 make Suse/Novell 3 11-12-2004 08:16 AM
ATI Drivers & Safeguarding zuele Linux - Hardware 0 10-06-2003 06:39 PM
ATI Radeon Drivers & MesaGL problem elbozo Linux - Hardware 2 10-02-2003 12:50 PM


All times are GMT -5. The time now is 12:11 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration