LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-16-2003, 09:45 AM   #1
zuessh
Member
 
Registered: Jun 2002
Location: USA
Distribution: Suse 8.0
Posts: 247

Rep: Reputation: 30
Unhappy Nessus install problems


Not sure if this should be here or under software... I am trying to install nessus from nessus-installer.sh below is what i get

The command 'gtk-config' was not found in your $PATH.
The nessus client will be built without its GUI...

I do find / -name gtk-config

it returns nothing. i download and install gtk1.2.9 with ./configure and i get

checking for glib-config... no
checking for GLIB - version >= 1.2.8... no
*** The glib-config script installed by GLIB could not be found
*** If GLIB was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GLIB_CONFIG environment variable to the
*** full path to glib-config.
configure: error:
*** GLIB 1.2.8 or better is required. The latest version of GLIB
*** is always available from ftp://ftp.gtk.org/.

so i get

glib-1.2.8-1rh52.i386.rpm

and when I try to install that I get

rpm -ivh glib-1.2.8-1rh52.i386.rpm
warning: glib-1.2.8-1rh52.i386.rpm: V3 RSA/MD5 signature: NOKEY, key ID 67ad71d5
Preparing... ########################################### [100%]
package glib-1.2.10-8 (which is newer than glib-1.2.8-1) is already installed
file /usr/lib/libglib-1.2.so.0 from install of glib-1.2.8-1 conflicts with file from package glib-1.2.10-8
file /usr/lib/libgmodule-1.2.so.0 from install of glib-1.2.8-1 conflicts with file from package glib-1.2.10-8
file /usr/lib/libgthread-1.2.so.0 from install of glib-1.2.8-1 conflicts with file from package glib-1.2.10-8

any thoughts or suggestions
 
Old 09-16-2003, 01:07 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,331
Blog Entries: 55

Rep: Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529Reputation: 3529
Not sure if this should be here or under software
//moderator.note: moved to Linux - Software
 
Old 09-16-2003, 01:09 PM   #3
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
I remember having to install the devel packages in order for nessus to work but I could be wrong.
 
Old 09-16-2003, 01:58 PM   #4
zuessh
Member
 
Registered: Jun 2002
Location: USA
Distribution: Suse 8.0
Posts: 247

Original Poster
Rep: Reputation: 30
Thanks, but can you be a little more specific.
 
Old 09-17-2003, 12:10 PM   #5
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
The development packages like gtk-devel.
 
Old 10-22-2003, 10:08 AM   #6
zuessh
Member
 
Registered: Jun 2002
Location: USA
Distribution: Suse 8.0
Posts: 247

Original Poster
Rep: Reputation: 30
Can someone point me to the correct gtk-devel for redhat 8.0? Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
nessus install problems on slackware v 10.2 w/ 2.4 kernel Scarlett Linux - Software 13 11-18-2005 01:55 PM
Problems with Nessus Kursh Linux - Security 1 08-28-2005 01:08 PM
Nessus install script not finding nessus.tar.gz darin3200 Linux - Software 1 08-15-2005 06:35 PM
problems with nessus einstien Linux - Software 6 03-19-2005 10:34 PM
Problems compiling nessus kud0ze Linux - General 2 10-31-2001 03:48 PM


All times are GMT -5. The time now is 06:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration