LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Need older version of Flash (5,6 or MX, NOT MX 2004) to get flash with WINE working. (http://www.linuxquestions.org/questions/linux-software-2/need-older-version-of-flash-5-6-or-mx-not-mx-2004-to-get-flash-with-wine-working-192835/)

brynjarh 06-12-2004 08:41 PM

Need older version of Flash (5,6 or MX, NOT MX 2004) to get flash with WINE working.
 
I'm desperade, my code of ethics tell me not to use Windows, but recently I have been requierd to use Flash (any version from 5 and up), I installed wine and downloaded the trial (Flash MX 2004 Pro) but I get an error saying that the program doesn't support this operating system, so I guess flash is dedecting the operating system as not based on NT technology or something like that so Flash MX 2004 Pro doesn't work for 9* and ME and therefor doesn't work with wine.

I have NO idea if this is all currect or not but I don't know any better so WHERE CAN I GET Flash MX? or Flash 6? (Or was there not flash 6? Was MX flash 6 maybe?) 5?

I need this working.. help :


All times are GMT -5. The time now is 04:51 AM.