LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-16-2009, 07:55 PM   #16
Bodi
LQ Newbie
 
Registered: Jul 2009
Posts: 25

Original Poster
Rep: Reputation: 2

i renamed the index.html to old_index.html and it still doing the same thing but fortunately i almost figured it out when i go to http://localhost/administrator it takes me to control panel of joomla when i type in now http://localhost/index it takes me to the web bage that i am building but unfortunetly on every link that i click it takes me back to http://localhost which is the default page i suppose and whenever i try to click on something in the website it takes me there and just says "its working ! " the freakin apache is using the localhost to tell me that its working.... its driving me crazy :d
 
Old 07-17-2009, 01:26 AM   #17
sycamorex
LQ Veteran
 
Registered: Nov 2005
Location: London
Distribution: Slackware64-current
Posts: 5,564
Blog Entries: 1

Rep: Reputation: 1024Reputation: 1024Reputation: 1024Reputation: 1024Reputation: 1024Reputation: 1024Reputation: 1024Reputation: 1024
Try temporarily removing any .html files (index) from the root directory. See what happens.
 
Old 07-18-2009, 01:57 AM   #18
di11rod
Member
 
Registered: Jan 2004
Location: Austin, TEXAS
Distribution: CentOS 6.5
Posts: 207

Rep: Reputation: 32
also, try to type this in:

http://localhost/index.php

What does that get you?

Also, I haven't seen any response from you about what your .htaccess file looks like. Joomla will install an example file titled 'htaccess.txt'.. If you have NO file called .htaccess in your root directory, try copying the example provided by joomla---

cp htaccess.txt .htaccess
di11rod
 
Old 07-18-2009, 02:40 PM   #19
Bodi
LQ Newbie
 
Registered: Jul 2009
Posts: 25

Original Poster
Rep: Reputation: 2
changed the /var/www/htaccess.txt to /var/www/.htaccess and it worked now localhost resolves at the joomla website that im building up thank u all for that u've been very helpful
 
Old 07-18-2009, 02:47 PM   #20
Bodi
LQ Newbie
 
Registered: Jul 2009
Posts: 25

Original Poster
Rep: Reputation: 2
now if anyone can tell me why the joomla is not displaying the whole template before i apply the template to the joomla it shows a lot of menus and all that but when i choose it from the template menager it shows up just 1 link in the menu and just one article that i've manually added and i want to make changes to the template that i pick but its showing just a small part of that template not the whole one
 
  


Reply

Tags
joomla


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
apache : localhost/ works localhost/index.html does not PhilA Linux - Server 4 05-27-2007 07:32 PM
MySQL: Why are there two roots localhost, and localhost.localdomain? paulsiu Linux - Server 6 04-18-2007 09:43 AM
Message from syslogd@localhost localhost kernel: Disabling IRQ #21 ylts Linux - Hardware 0 02-26-2005 08:01 AM


All times are GMT -5. The time now is 09:15 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration