LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-09-2003, 11:16 AM   #1
doubledragon5
LQ Newbie
 
Registered: Sep 2003
Posts: 21

Rep: Reputation: 15
Need help with install


I'm in the middle of installing linux and I'm at the network section.Which option do I choose for the dls modem I have

ISDN, ADSL,CABLE,LAN I'm listing them all anyway. I first choose ADSL it then says Found Nvidia corporation nforce2 mcp networking adapter. Then it ask me if I have another I choose no then it say unaple to find a adapter I can't contnue with this setup. I have a 3 com lan adapter also but have it disabled in bios because i haven't used it since I built this system.

So how do I get by this so I can finish the set up.???
 
Old 10-09-2003, 11:35 AM   #2
Zoombie
Member
 
Registered: Jul 2003
Distribution: Debian Testing
Posts: 180

Rep: Reputation: 30
You should always specify what distro and hardware you're using that's giving you trouble. It seems like you're using Mandrake and an nForce2 board (A7N8X?). You should put your distro in your profile from the usercp.

Anyway, have you tried plugging the cable into the other LAN port? If that doesn't help, maybe you should enable the 3com adapter and try that.
 
Old 10-09-2003, 11:49 AM   #3
doubledragon5
LQ Newbie
 
Registered: Sep 2003
Posts: 21

Original Poster
Rep: Reputation: 15
I enabled the 3 com adapter, now when I went to reboot after the install my trend avtivirus say it detected a boot virus??? the only thing installed is the linuk bootladder??? What should I do in this case.
 
Old 10-09-2003, 12:03 PM   #4
Zoombie
Member
 
Registered: Jul 2003
Distribution: Debian Testing
Posts: 180

Rep: Reputation: 30
I know Norton gives you the option to say that the change to the MBR was expected...what does your software do? There should be a way to tell it you changed it on purpose and it should update its cache.
 
Old 10-09-2003, 12:42 PM   #5
doubledragon5
LQ Newbie
 
Registered: Sep 2003
Posts: 21

Original Poster
Rep: Reputation: 15
I can't remember if it gave me a option or not all I know is this set up is dificult since I normally use windows. I also received an error message when loading cd# 2 I wish I would have wrote it down. Then when it completed setup I was unable to load the os, so I'm going to do it all over agian. I do find the partition a little confusion I wsh it was a little more specific on what to do put I guess that is part of the course when playing with something knew.
 
Old 10-09-2003, 03:03 PM   #6
doubledragon5
LQ Newbie
 
Registered: Sep 2003
Posts: 21

Original Poster
Rep: Reputation: 15
Ok I disabled my boot virus protection now I can boot, but here is what I don't understand when I boot to linux secure the server I installed it is all in dos is this the way it is sapose to be?? I have know Idea since I'm just learning this stuff. Also I remember the error message it read "There was an error Installing trac eroute-1.4a12-3mdk.i586 do you want to continue anyway.

Another question How do I install the desktop version to the other partition?? when I get the boot ladder I choose the other drive but it goes in to the the first drive I installed the server.

What do I do know this is one donfusion install as far as I can tell LOL.
 
Old 10-09-2003, 05:46 PM   #7
doubledragon5
LQ Newbie
 
Registered: Sep 2003
Posts: 21

Original Poster
Rep: Reputation: 15
I tried to reinstall the software again but this time adding a graphics background, but I'm not getting anyware When it asked for the 2 and 7 cd the machine would not recognize it. I understand that your suppose to mix and match different packages, but I'm about to stick with windows or try Red hat I hear that is easier to install than this one.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fc3 install doesnt install grub properly onto sata drive sabo Linux - Newbie 4 02-03-2007 05:04 PM
make install does not install daemons (clamd snortd). Is this a feature of tarball? Emmanuel_uk Linux - Newbie 3 11-15-2005 02:29 AM
Error: Unable to boot /install/2.6/linux when starting Etch Install BuckRogers01 Debian 4 08-06-2005 07:40 PM
How do I re-install an operatingsystem? Corrupted install. Yast wont load. URGENT.thx CrewXp SUSE / openSUSE 5 05-09-2005 01:07 AM
Ok, dumb question. If I install a Mandrake kernel RPM, where does it install to? Kramer Linux - General 6 01-13-2004 10:39 PM


All times are GMT -5. The time now is 10:32 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration