LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-04-2003, 02:12 PM   #1
hollywoodb
Member
 
Registered: Aug 2003
Location: Minnesota, U.S.A.
Distribution: Debian, openSUSE
Posts: 400

Rep: Reputation: 30
Question Need help configurating JACK & Ardour ...


alright, I'm running a gentoo system with kernel 2.6.0-beta11, with alsa compiled into the kernel for my nforce2 mobo.

after installing jack and ardour, both seem to be working, but I can't get any sound into ardour from my line or mic jacks. I've been using qjackctl to launch jack, and jack and ardour seem to be communicating, but I can't get any of my soundcard's inputs to feed any sound to ardour. I can hear myself fine through my PC speakers.

A good jack-ardour howto or config guide would be a lot of help, as I'm new to both software packages. a screenshot of my desktop with qjackctl and the ardour mixer window is here: http://hollywoodb.tripod.com/screenshot.png

In the ardour mixer window in the screenshot, the mixer level shows no sound, but it should show something since I've got my guitar & signal processor cranked to the point of distortion.

Also, when I click the green INPUT button in the mixer window in the screenshot I can pick in1 or in2, but no matter what the button still only says INPUT, and doesn't seem to be keeping my selections there.

And I have my alsa mixer levels, etc, set correctly.

again, said screenshot: http://hollywoodb.tripod.com/screenshot.png
 
Old 12-16-2003, 08:30 AM   #2
chaca1983
LQ Newbie
 
Registered: Oct 2003
Distribution: Debian
Posts: 27

Rep: Reputation: 15
Ok, I don't know if this will be of any help but I've recently installed the ALSA drivers in my Red Hat 9 and got them running alright...
http://ccrma-www.stanford.edu/planetccrma/software/
Try this URL. It has some procedures on configuring the alsa mixer and saving the settings. Don't know if will solve your input problem though.
Eitherways, you should check the page... it's quite interesting and may have a link to some solutions!

Luck! and sorry if it wasn't much help but I am far too newbie to do any better!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audacity & Jack friendly_guy Linux - Software 15 08-10-2005 12:23 PM
JACK, Ardour ALSA - Mandrake 10.1 trey85stang Linux - Software 2 05-22-2005 08:30 AM
Configurating X in FC 2 sueno Fedora 4 11-01-2004 01:52 PM
alsa/jack/ardour foo_bar_foo Linux - Software 1 10-20-2004 04:43 AM
Configurating wireless network orjanp Slackware 1 10-30-2003 09:13 AM


All times are GMT -5. The time now is 10:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration