-   Linux - Software (
-   -   need 802.11e patch for ns2 (

stud17 03-08-2011 02:54 PM

need 802.11e patch for ns2

My research is regarding 802.11e protocol. I have installed ns2.34 in ubuntu 10.04 version (gcc-4.3) on vmware player. I tried finding the patch for ns2.34 but i dint get it. so i tried installing ns2.28 to follow the TKN patch( that also went in vain.

same with Is this because of gcc version's incompatibility? what should i do now?? (problem is only with gcc version? or ubuntu version?) Kindly guide me friends. I am searching for the solution for long time..

Thank you.


jschiwal 03-09-2011 07:54 AM

ns is a network simulator program, so this is software issue. I'm moving the thread to Linux Software so it can get better exposure.

All times are GMT -5. The time now is 12:17 AM.