LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-27-2008, 02:16 AM   #1
swift_a2002
LQ Newbie
 
Registered: May 2007
Posts: 28

Rep: Reputation: 15
nam:couldn't connect to display ":0.0


i am trying to use ns2 .when i use nam it gives an error
"no diaplay name and varriable specified"

then i exported the varriable as

export DISPLAY=:0.0

now tha error comes that
"nam:couldn't connect to display ":0.0"

what to do
 
Old 02-28-2008, 01:20 PM   #2
MasterC
Guru
 
Registered: Mar 2002
Location: Salt Lake City, UT - USA
Distribution: Gentoo ; LFS ; Kubuntu
Posts: 12,612

Rep: Reputation: 64
You may need to disable security lockout. As the user running the DISPLAY, you should try running:
xhost +

-Chad
 
Old 08-28-2009, 01:26 AM   #3
nglthu
LQ Newbie
 
Registered: Aug 2009
Posts: 1

Rep: Reputation: 0
what should i do for this error????

Quote:
Originally Posted by swift_a2002 View Post
i am trying to use ns2 .when i use nam it gives an error
"no diaplay name and varriable specified"

then i exported the varriable as

export DISPLAY=:0.0

now tha error comes that
"nam:couldn't connect to display ":0.0"

what to do
what should i do for this error????
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot connect to X11 window server using ":).0" as DISPLAY variable cclack Linux - Newbie 4 09-06-2007 09:32 PM
"Xlib: extension "XFree86-DRI" missing on display ":0.0"." zaps Linux - Games 9 05-14-2007 03:07 PM
Video Card Nvidia Driver Xlib: extension "GLX" missing on display ":0.0". HELP! badgerbox76 Linux - Newbie 35 03-08-2007 02:27 AM
Video Card Nvidia Driver Xlib: extension "GLX" missing on display ":0.0". badgerbox76 Linux - Games 13 01-11-2006 04:47 PM


All times are GMT -5. The time now is 07:02 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration