LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 01-03-2007, 04:14 PM   #1
n.b.r.
LQ Newbie
 
Registered: Jun 2005
Location: New Jersey
Distribution: Slackware, Ubuntu, Fedora
Posts: 22

Rep: Reputation: 15
MythTV - preview video in program guide is misplaced, distorted


I have just built a MythTV (0.20) box running Fedora Core 6. My one remaining headache is the program guide; where the preview video should be, there is a black box that says "Loading preview video...". The preview video itself (which is distorted) appears on the top left hand corner of the screen, covering most of the program description.

I have experimented with different resolutions and aspect ratios, with no affect.

I installed mythfrontend on my laptop, and the program guide displays fine, so I know this is an issue with the frontend. I would actually be satisfied with disabling the preview video, if that's possible.
 
Old 01-04-2007, 01:48 PM   #2
mad4linux
Member
 
Registered: Aug 2003
Distribution: Debian Testing / kubuntu
Posts: 86

Rep: Reputation: 21
I've seen a point where you can set the preview behavior somewhere in the configuration section of the frontend. I think it was on some page in settings -> TV.
I'm not at the Box with MythTV right now. Just check out the Config-Pages in the Frontend itself.
 
Old 01-04-2007, 02:07 PM   #3
n.b.r.
LQ Newbie
 
Registered: Jun 2005
Location: New Jersey
Distribution: Slackware, Ubuntu, Fedora
Posts: 22

Original Poster
Rep: Reputation: 15
Thanks for the response.

I checked out Utilities/Setup->Setup->TV Settings->Program Guide, but there's nothing in there about the preview video. I also poked around the other pages in -> TV Settings, but didn't see anything. Am I missing something really obvious here?
 
Old 01-04-2007, 02:20 PM   #4
mad4linux
Member
 
Registered: Aug 2003
Distribution: Debian Testing / kubuntu
Posts: 86

Rep: Reputation: 21
i'll check it out as soon as i'll sit in front of my mythTV. I just know i've seen it, but can't remember where, sorry.
 
Old 01-04-2007, 04:21 PM   #5
n.b.r.
LQ Newbie
 
Registered: Jun 2005
Location: New Jersey
Distribution: Slackware, Ubuntu, Fedora
Posts: 22

Original Poster
Rep: Reputation: 15
Take your time, any help at all is appreciated
 
Old 01-05-2007, 11:10 AM   #6
mad4linux
Member
 
Registered: Aug 2003
Distribution: Debian Testing / kubuntu
Posts: 86

Rep: Reputation: 21
Ok, i've finally checked it out. I'm not sure about the english titles of the buttons, because i'm translating from german.

In the first screen after starting mythfrontend, choose Utilities/Setup. Then

Setup -> TV -> Playback (maybe Recordings?) -> go to the third page.
There you should find the Options for the Preview. One is called something like "Show preview picture" and one is called something like "Show preview animation (maybe movie or video)"
If you uncheck both, there is no preview video shown at all, if just checking "show picture" you'll see just a picture but no preview video. Hope it helps.
 
Old 01-05-2007, 05:42 PM   #7
n.b.r.
LQ Newbie
 
Registered: Jun 2005
Location: New Jersey
Distribution: Slackware, Ubuntu, Fedora
Posts: 22

Original Poster
Rep: Reputation: 15
Thanks. Unfortunately, I'm still not having much luck.

I found that page (page 3 in Utilities/Setup->Setup->TV Settings->Playback), but those settings only seem to control the preview video in the Watch Recordings page. It's still trying to display it in the program guide.

By the way, if I leave those boxes checked, the preview is fine in Watch Recordings.
 
Old 01-06-2007, 07:39 AM   #8
mad4linux
Member
 
Registered: Aug 2003
Distribution: Debian Testing / kubuntu
Posts: 86

Rep: Reputation: 21
oh, seems i didn't read your post really well. Are you talking about the screen you see when hitting the S-key while watching TV? Sorry for the useless hints.
 
Old 01-06-2007, 02:36 PM   #9
n.b.r.
LQ Newbie
 
Registered: Jun 2005
Location: New Jersey
Distribution: Slackware, Ubuntu, Fedora
Posts: 22

Original Poster
Rep: Reputation: 15
Yeah. It's cool, I appreciate any attempt at help.

Looks like my next step is to try compiling mythfrontend from svn, if that doesn't work I'll have to go through the code and try to hack the preview out, which will be a haphazard process, seeing as I'm not much of a programmer.
 
Old 01-22-2007, 07:16 PM   #10
Pharea
LQ Newbie
 
Registered: Jan 2007
Posts: 4

Rep: Reputation: 0
I'm having the exact same problem. Have you been able to solve it?

Thanks!
 
Old 01-24-2007, 09:41 PM   #11
n.b.r.
LQ Newbie
 
Registered: Jun 2005
Location: New Jersey
Distribution: Slackware, Ubuntu, Fedora
Posts: 22

Original Poster
Rep: Reputation: 15
Actually no, I'm still stuck with it. It's quite annoying.
 
Old 01-25-2007, 04:46 AM   #12
Pharea
LQ Newbie
 
Registered: Jan 2007
Posts: 4

Rep: Reputation: 0
Okay. If I figure anything out, I'll post back, please do the same. I agree, it is very annoying!

Thanks,
Pharea
 
Old 02-04-2007, 10:51 AM   #13
finsprings
LQ Newbie
 
Registered: Feb 2007
Posts: 2

Rep: Reputation: 0
same here

I have the exact same problem. If I find anything I'll post back.
 
Old 02-04-2007, 10:54 AM   #14
finsprings
LQ Newbie
 
Registered: Feb 2007
Posts: 2

Rep: Reputation: 0
This thread is for the same issue. I wonder if my ATI card is the problem.
http://www.mythtvtalk.com/forum/viewtopic.php?t=4499
 
Old 02-06-2007, 09:11 PM   #15
Pharea
LQ Newbie
 
Registered: Jan 2007
Posts: 4

Rep: Reputation: 0
I have a PCIe NVIDIA 6600GT ...so, may not be your ATI card.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MythTV program guide - two hour time offset IBall Linux - Software 3 01-04-2007 07:26 PM
LXer: Do-it-yourself guide: MythTV on Ubuntu LXer Syndicated Linux News 0 10-30-2006 04:33 AM
SUSE mythtv guide not working Alinuxnoob Linux - Software 2 04-23-2006 08:30 PM
SuSE 10 Mythtv guide Alinuxnoob Suse/Novell 3 04-01-2006 07:44 PM
FC3 misplaced vital program "dlopen" ArkyMedia Fedora 9 03-07-2005 10:15 AM


All times are GMT -5. The time now is 11:17 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration