LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-14-2005, 10:48 PM   #1
eikeland
Member
 
Registered: Nov 2004
Location: Newport, RI, USA
Distribution: Mandriva 2006
Posts: 125

Rep: Reputation: 15
Smile MythTv playback problem.


I sort of just got MythTv to run, but I think something is not right.
I have a PVR-250 card and I am using ivtv driver 0.4. I am also using Mandriva 2006.
After going through the setup, I was able to watch TV for a breif moment, but then it locks up.
I see this message repeated in the console I started mythtv in:
2005-12-14 23:39:11.910 prebuffer wait timed out..
2005-12-14 23:39:11.910 waiting for prebuffer...

I have an old Athlon 1.4Gz (200MHz FSB), and I think it might not be able to handle it. I know the card is supposed to have hardware encoding, but I am thinking this might not work.

If I test the card/driver by entering:
$/bin/cat /dev/video>test.mpg
the file size is about 60MB/min. This seems kinf of large to me, but I am new to this.

Is the firmware of the card messed up?

I also have another theory. Is it possible that the refresh rate of my monitor (set in Xorg) is out of sync and is causing this?
Thank you for your help!
 
Old 12-15-2005, 04:10 AM   #2
BruceCadieux
Member
 
Registered: Apr 2002
Location: Wales MA.
Distribution: openSuSE 11.1
Posts: 409

Rep: Reputation: 32
A 1.4 Athlon is more then capable of running mythtv.

The hauppauge card is an excellent choice, I am currently using a PVR 250 in one machine and a PVR 150 in another.

Both run perfectly.

The file size seems about right.

A 1 hour of television would be a few gigabytes.

I have never personally seen the error you are recieving, so the only help I can offer is what google dug up.

http://www.google.com/search?hs=wOp&.....&btnG=Search
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mythtv for multiple systems (another mysql problem) greghead Linux - Software 1 02-16-2005 07:49 PM
blue line at the top of TV playback, DIVX playback spiderworm Linux - Software 0 01-31-2005 02:33 PM
Problem with MythTV: Video doesn't always show up, sound works but... ghost_zero Linux - Software 1 09-20-2004 03:56 PM
Mythtv major problem araldit Debian 1 06-10-2004 11:10 AM
Linking problem/MythTV FStrike Linux - Software 2 08-25-2003 10:43 AM


All times are GMT -5. The time now is 08:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration