LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-19-2004, 01:13 PM   #1
ranjo
LQ Newbie
 
Registered: Jun 2004
Posts: 4

Rep: Reputation: 0
Mythtv backend server doesn't capture sound


hello everybody,

I want te make a home theater pc so i've installed fedora core 1 and i've used the guide from wilsonet (.com)

I've installed everything what was needed and everything seems to work fine but when I run mythbackend it shows the follow:

Starting up as the master server.
2004-08-19 14:30:04 mythbackend version: 0.15.20040525-1
2004-08-19 14:30:04 Enabled verbose msgs : important general
2004-08-19 14:30:06 Found changes in the todo list.
2004-08-19 14:30:06 Scheduled 0 items in 0.004373 seconds.
2004-08-19 14:30:06 Seem to be woken up by USER
2004-08-19 14:30:21 MainServer::HandleAnnounce Playback
2004-08-19 14:30:21 adding: jar-vi-f1 as a client (events: 0)
2004-08-19 14:30:21 Getting next free recorder : -1
2004-08-19 14:30:21 MainServer::HandleAnnounce Playback
2004-08-19 14:30:21 adding: jar-vi-f1 as a client (events: 1)
2004-08-19 14:30:21 MainServer::HandleAnnounce Playback
2004-08-19 14:30:21 adding: jar-vi-f1 as a client (events: 0)
2004-08-19 14:30:21 MainServer::HandleAnnounce Playback
2004-08-19 14:30:21 adding: jar-vi-f1 as a client (events: 0)
2004-08-19 14:30:21 adding: jar-vi-f1 as a remote ringbuffer
2004-08-19 14:30:21 Changing from None to WatchingLiveTV
Unknown video codec
Please go into the TV Settings, Recording Profiles and
setup the four 'Software Encoders' profiles.
Assuming RTjpeg for now.
Unknown audio codec
ioctl VIDIOC_G_FMT: Onjuist argument
2004-08-19 14:30:36 Changing from WatchingLiveTV to None

Is this an incomplete package or an missing codec?? iv'e configured the Software Encoders. The video works fine but I don't have any sound except a few plops when the buffer and the video freezes a few seconds.

I hope you can help me!

Thanks Jarno
 
Old 08-25-2004, 11:29 PM   #2
niverson
Member
 
Registered: Jun 2003
Location: Colorado
Distribution: Fedora Core 4
Posts: 128

Rep: Reputation: 15
I did the Jarod Wilson MythTV install over the weekend. My sound works well. Are you using ALSA? What sound card are you using. I'm using ALSA with a turtle beach Santa Cruz sound card.


Nate
 
Old 08-26-2004, 05:18 AM   #3
ranjo
LQ Newbie
 
Registered: Jun 2004
Posts: 4

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by niverson
I did the Jarod Wilson MythTV install over the weekend. My sound works well. Are you using ALSA? What sound card are you using. I'm using ALSA with a turtle beach Santa Cruz sound card.


Nate
i'm using an VIA soundcard (don't know the name exactly) it's onboard and it is stereo. i'm using alsa yes because the manual says that but I don't know this is the good choise to use this sound server

xmms sound does work very well but i think the encoding of the sound is the problem

Thanks for de help anyway, in the weekend i'll going to install fedora core 2 with the newest kernel (ivtv support) and try that, maybe i've got more luck.

Jarno

(I will post my experience of the installation in this thread)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
JMF detect sound driver and capture sound shan0004 Programming 0 01-10-2005 10:58 PM
MythTV ....Capture card problems wiperwil Linux - Hardware 6 12-23-2004 02:03 PM
Problem with MythTV: Video doesn't always show up, sound works but... ghost_zero Linux - Software 1 09-20-2004 03:56 PM
Sound issues with MythTV and emu10k1 mindmeddler2003 Linux - Software 0 09-14-2004 08:10 AM
MythTV backend Server Problems on LM10 and saa7134 mindmeddler2003 Linux - Software 0 09-13-2004 05:35 PM


All times are GMT -5. The time now is 03:51 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration