LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-23-2003, 09:54 PM   #1
Eagle0
LQ Newbie
 
Registered: Aug 2003
Posts: 6

Rep: Reputation: 0
Question MythTV 101 - HELP


Ok where to start..?

I've read thru pages and pages of how-to files and help files on installing MythTV. I've tried and tried with getting nowhere. I've installed Linux (Mandrake 9.1) over and over. And I'm still and square one. I tried the docs on mythtv.org. And got it close but would get install errors and other errors.

I'm baically a Linux newbie. I've played with it many years ago but I've lost it all. I know the basics though (as I use Unix at work once in awhile) enough to get me around and whatnot.

Does anyone have some simpiliar how to's or steps to get me going?
Anything at this point will be an asset to me.

I could get LAME installed and working.
I could get mysql installed and working (it looks like)
FreeType2 I'm unsuse of if it was installed correctly and is working.
QT3 - unsure. It takes forever to install (hours)...

Mythtv - I get stumped here after I di 'install' I get ->
make: *** No rule to make target `/mkspecs/linux-g++/qmake.conf', needed by `Makefile'. Stop.

Any help at all is greatly appreciated! Any
 
Old 08-23-2003, 10:17 PM   #2
Eagle0
LQ Newbie
 
Registered: Aug 2003
Posts: 6

Original Poster
Rep: Reputation: 0
Small follow up

I'm able to run the following after extracting Mythtv to a temp directory. Mythtvsetup and mythfrontend. Those do what they are supposed to do (GUI setup and whatnot). If i choose watchTv in the mythfront end I get: connecting to backend server: 127.0.0.1:6543
Could not connect to backend server.

Most likly do to it not installing right and just trying to run it after extracting?? Just shooting in the dark here..

 
Old 09-23-2003, 03:33 PM   #3
Edster
LQ Newbie
 
Registered: Sep 2003
Location: London
Distribution: RedHat 9 or Trustix
Posts: 1

Rep: Reputation: 0
Check the user group -

Http://mythtv.no-ip.com
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ZyAIR B-101 dnelson Linux - Wireless Networking 5 04-06-2004 04:50 PM
Ram 101 brandonweinberg Linux - General 3 02-07-2004 08:15 PM
Kget 101 B McHack Linux - Software 0 11-19-2003 04:03 PM
Wine 101 thebatgranny Linux - Software 8 10-13-2003 11:58 AM
Samba 101 avatarpalin Mandriva 2 09-04-2003 07:51 PM


All times are GMT -5. The time now is 09:15 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration