LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-27-2003, 05:07 PM   #1
zeta_1096
LQ Newbie
 
Registered: Sep 2003
Posts: 8

Rep: Reputation: 0
My msn stopped working...


Well uh msn used to work on my slackware9, and knoppix but it quit. i read on slashdot that microsoft wasnt going to be allowing older versions and '3rd party' messengers on..but can i get this working again?
 
Old 10-27-2003, 05:11 PM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 469Reputation: 469Reputation: 469Reputation: 469Reputation: 469
Download the latest version of your client. Gaim, Kopete and aMSN all will connect with their newest clients.
 
Old 10-27-2003, 05:14 PM   #3
Covel
Member
 
Registered: Oct 2003
Location: Portugal
Distribution: Gentoo
Posts: 116

Rep: Reputation: 16
What IM application do you use? Lattest version of Gaim still works with MSN ...
 
Old 10-27-2003, 05:19 PM   #4
zeta_1096
LQ Newbie
 
Registered: Sep 2003
Posts: 8

Original Poster
Rep: Reputation: 0
Well i use aMSN, but i tried the latest of amsn ccmsn and gaim a couple of days ago...but i'll try again..
 
Old 10-27-2003, 05:21 PM   #5
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 469Reputation: 469Reputation: 469Reputation: 469Reputation: 469
aMSN 0.83 works - I use it.
 
Old 10-27-2003, 05:22 PM   #6
frandalla
Member
 
Registered: Oct 2003
Location: Tokyo - Japan
Distribution: Slackware
Posts: 348
Blog Entries: 1

Rep: Reputation: 37
look.... I have amsn 0.83 and it works well.... http://amsn.sourceforge.net get the newest version!
 
Old 10-27-2003, 05:28 PM   #7
zeta_1096
LQ Newbie
 
Registered: Sep 2003
Posts: 8

Original Poster
Rep: Reputation: 0
I got .83 and it doesnt seem to work..I'm not sure why...but it sighns on and then it just disconnects and doesnt sign on again...
 
Old 10-27-2003, 05:35 PM   #8
zeta_1096
LQ Newbie
 
Registered: Sep 2003
Posts: 8

Original Poster
Rep: Reputation: 0
and my gaim says everytime it starts...'msn plugin could not be loaded.' the required msn plugin could not be loaded...
 
Old 10-27-2003, 05:44 PM   #9
frandalla
Member
 
Registered: Oct 2003
Location: Tokyo - Japan
Distribution: Slackware
Posts: 348
Blog Entries: 1

Rep: Reputation: 37
Have you downloaded that TLS (or TSL) stuff it asks you to download when you start it? I use amsn very well.....
 
Old 10-27-2003, 05:54 PM   #10
dabicho
LQ Newbie
 
Registered: Aug 2003
Posts: 25

Rep: Reputation: 15
Make sure you have all the dependencies right, like ssl and such.
 
Old 10-27-2003, 08:08 PM   #11
Locura
Member
 
Registered: May 2003
Distribution: Ubuntu 6.10 SE, Mac OS 10.4.8
Posts: 370

Rep: Reputation: 30
I got MSN working with Gaim 0.71. I downloaded GnuTLS like the Gaim website said to, but I was caught in dependency hell for about 30 min finding and compiling the dependencies. In the end I found this FTP server that contains all the dependencies and GnuTLS itself. Here's how to get it to work:

1) Download, compile, and install the latest version of libgpg-error.
2) Download, compile, and install the latest version of libgcrypt. Note: according to timestamps, the latest version seems to be 1.1.43, even though version numbers are up to 1.1.9. I used 1.1.43, and it's working fine.
3) Download, compile, and install the latest version of libtasn1 (directory located within in the gnutls directory).
4) Download, compile, and install the latest version of gnutls.

5) Re-run ./configure, recompile and install Gaim.

Voila! MSN with SSL on Gaim!

Edit: Make sure you do these steps in order. libgcrypt requires libgpg-errror, and gnutls requires both libgcrypt and libtasn1.

Last edited by Locura; 10-27-2003 at 08:15 PM.
 
Old 10-29-2003, 11:11 PM   #12
zeta_1096
LQ Newbie
 
Registered: Sep 2003
Posts: 8

Original Poster
Rep: Reputation: 0
I think you meen TCL, frandella...and it wasnt slackwares problem..it was microsofts of course! haha, thanks all and later.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
su stopped working bulldogzerofive Linux - Software 5 01-17-2005 03:05 AM
X stopped working sueno Fedora 15 10-02-2004 01:23 PM
It stopped working. UmneyDurak Fedora 8 08-15-2004 03:41 PM
Audio stopped working BBB Linux - Hardware 1 08-05-2004 04:50 PM
My X just stopped working??? freeindy Linux - Newbie 4 11-30-2002 11:53 AM


All times are GMT -5. The time now is 12:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration