LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   My Gmail page is unavailable: can't check my mail! (http://www.linuxquestions.org/questions/linux-software-2/my-gmail-page-is-unavailable-cant-check-my-mail-798168/)

lupusarcanus 03-26-2010 11:00 PM

My Gmail page is unavailable: can't check my mail!
 
Hey all.

I'm using Google Chrome & Arch Linux x86.

When I try to log in to my Gmail to check my Email I get this;
Quote:

The webpage at "A very long URL" might be temporarily down or it may have moved permanently to a new web address.
And when I click on 'more information about this error' I get this;
Code:

Error 107 (net::ERR_SSL_PROTOCOL_ERROR): Unknown error.
I've updated openssl and have both SSL 2.0 and 3.0 enabled in options and I still can't log in!

Anybody have an idea what's going on?
Thanks in advance! :)

unSpawn 03-27-2010 06:31 AM

Only report I see is http://code.google.com/p/chromium/is...etail?id=31419 (see comment #3). Check your "Chrome options" > "Under the hood" > "Use SSL.*" versions?

lupusarcanus 03-27-2010 11:48 AM

Quote:

Originally Posted by unSpawn (Post 3914295)
Only report I see is http://code.google.com/p/chromium/is...etail?id=31419 (see comment #3). Check your "Chrome options" > "Under the hood" > "Use SSL.*" versions?

Thanks for replying...

I've tried everything there. :cry:
I've tried both SSL 2.0, SSL 3.0 Certificate Revocation checks and a checkbox for TLS. No combination of these work at all.
Java and javascript are both enabled as well.

trusktr 05-05-2010 01:46 AM

Quote:

Originally Posted by leopard (Post 3914489)
Thanks for replying...

I've tried everything there. :cry:
I've tried both SSL 2.0, SSL 3.0 Certificate Revocation checks and a checkbox for TLS. No combination of these work at all.
Java and javascript are both enabled as well.

I'm also having these problems. I find that pressing refresh 4 or 5 times will actually load the page.

DOes this happen with you?

What the heck is going on here?!?! I only get these errors in Google Chrome (Dev).


All times are GMT -5. The time now is 11:24 PM.