LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-21-2002, 04:52 PM   #1
ShawnD
Member
 
Registered: Jul 2002
Distribution: Mandrake 8.2
Posts: 127

Rep: Reputation: 15
Unhappy my dad screwed up mozilla, help fix it


the WinXP computer (his) crapped out because the 30 day thing expired. he couldn't register it because we registered before but had to format......so we had to let it crap out. i left my computer on in KDE so he could use internet on my computer.

that should clear up all flaming of "why did you let him on then?"

ok now for what's wrong.... it doesn't show images and it says http://shawnserver.d2g.com (my site) does not exist but konqueror can pull it up no problem.
i've checked the preferances, under security then images. it is set to accept ALL images that try to load on the page (just like before dad came on my computer).

does anybody know how to fix this? why doesn't it accept images even though it's set to accept all images? why does it say my website doesn't exist even though konqueror pulls it up without a problem?
 
Old 07-21-2002, 04:56 PM   #2
danrees
Member
 
Registered: Jul 2001
Location: Scotland
Distribution: Mandrake 9.0 (ex Debian!)
Posts: 114

Rep: Reputation: 15
What about proxy?
If all else fails, try rm -rf ~/.mozilla and starting again.
 
Old 07-22-2002, 01:55 AM   #3
CARTMAN
Member
 
Registered: Feb 2002
Location: Turkiye
Distribution: Pardus
Posts: 147

Rep: Reputation: 15
Tools --> Image Manager --> Unblock Images From This Site
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
screwed up, wife will force windows on me if I don't fix this elsmack Linux - Newbie 6 03-18-2005 03:01 AM
I screwed up my /etc/rc.d/rc.local...How do I fix it? tjt Linux - Newbie 4 07-27-2004 10:46 PM
Friend and his Dad asterix_hax0r Linux - Newbie 2 03-02-2004 12:45 AM
KDE 3.2 Screwed Up My Sound, Can't Fix KungFuHamster Linux - Software 9 02-28-2004 03:17 AM
Simple fix for Java and Mozilla / Firebird adamis Mandriva 1 01-23-2004 04:21 AM


All times are GMT -5. The time now is 01:31 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration