LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 03-22-2005, 03:01 AM   #1
inescapeableus
Member
 
Registered: Feb 2004
Location: Canada
Distribution: GNU/Linux Debian (Etch)
Posts: 319

Rep: Reputation: 30
MusicBrainz Installation


I just have a question concering my installation of musicbrainz. I downloaded the client version from their site and the installation goes smooth then I go to install libmusicpimp and I get the error telling me that it is unable to find Version 2.1.0 or higher of the MusicBrainz. I have just installed and ran a ldconfig is there any other options that I should be including? This is on my Fedora box. Thanks again.
 
Old 03-22-2005, 03:12 AM   #2
Harlin
Member
 
Registered: Dec 2004
Location: Atlanta, GA U.S.
Distribution: I play with them all :-)
Posts: 316

Rep: Reputation: 30
inescapeableus:

Have you tried unininstalling musicbrainz, installing libmusicpimp and then re-installing musicbrainz?

I had something very similar to this happen with a different software package and it worked! (stranger things have happened) Unless I'm missing it completely, it can't hurt to try.

Thanks,

Harlin Seritt
 
Old 03-22-2005, 02:18 PM   #3
inescapeableus
Member
 
Registered: Feb 2004
Location: Canada
Distribution: GNU/Linux Debian (Etch)
Posts: 319

Original Poster
Rep: Reputation: 30
No I haven't, I am using fedora and apt-get with synaptic should I remove it via synaptic or should I use another method? All that help I get I will take thanks
 
Old 03-23-2005, 01:59 AM   #4
inescapeableus
Member
 
Registered: Feb 2004
Location: Canada
Distribution: GNU/Linux Debian (Etch)
Posts: 319

Original Poster
Rep: Reputation: 30
figured this one out, to replace the old version I had to add the prefix=/usr in my configure. All is well!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
windows xp installation cd doesn't boot after suse installation thearchitect Suse/Novell 8 09-09-2007 04:21 PM
Amarok: Musicbrainz button greyed out Gay R0b0t Yoper 4 05-24-2005 12:49 AM
Installation doesn't recognize Red Hat Enterprise Linux ES installation cd bizkut Red Hat 2 08-15-2004 09:57 AM
Mandrake 9.2 installation program crashes in the final step of the installation iqbala Mandriva 0 12-03-2003 02:59 PM
GENTOO 1.4; Stage1 Installation: Installation freezes arthur1968 Linux - Hardware 1 08-28-2003 12:08 PM


All times are GMT -5. The time now is 02:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration