LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-25-2009, 03:47 PM   #1
brianpbarnes
Member
 
Registered: Dec 2005
Posts: 143

Rep: Reputation: 15
Multimedia audio output not working in Suse 11.2?


Hi,
I have a headset for dictation. The only way I can get krecord to record from it is to go into yast -> sound and make cs50 usb headset primary card. The test sound works on headset.

The Intel ich19 HD audio controller (motherboard) is second and the sound test works and comes out the speakers.

When I go into Manage devices -> multimedia - system settings.
audio output is set to hda intel for everything with headset second on device preference list. Test works for both hda intel (speakers) and headset (headset).

Audio capture has headset first, then hda intel. I want to capture the output from the microphone and it works.

Backend is set to GStreamer.

Kaffeine plays through the speakers as would expect from the audio OUTPUT sent to HDA Intel. But Firefox and Rhythmbox both come out of the headset which sounds really crummy for music.

I want all sound to come out of the speakers without breaking the microphone recording. What am I missing???

Thank you,
BrianP
 
Old 11-25-2009, 04:43 PM   #2
nimnull22
Senior Member
 
Registered: Jul 2009
Distribution: OpenSuse 11.1, Fedora 14, Ubuntu 12.04/12.10, FreeBSD 9.0
Posts: 1,571

Rep: Reputation: 92
All of this is understandable, except of: what desktop do you use. And more likely it is a problem of desktop, not OpenSuse 11.2.
 
Old 11-25-2009, 07:51 PM   #3
brianpbarnes
Member
 
Registered: Dec 2005
Posts: 143

Original Poster
Rep: Reputation: 15
nimnull22,

I am using the latest KDE desktop. Version 4.3.1 (KDE 4.3.1) "release 6". The personal settings app, computer administration -> multimedia. It opens up "Sound and Video Configuration".

Perhaps there is another tool which would work better?

Thank you,

BrianP
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Onboard Audio (hda_intel) for Mic Input and Soundcard (ca0106) for Audio Output? snowdonkey Linux - General 1 07-11-2009 03:17 PM
Audio not working..no output while playing vambhan Linux - Newbie 7 03-09-2009 06:37 AM
internet stopped working on Suse - ifconfig output seems ok Valkyrie_of_valhalla Linux - Networking 6 04-06-2007 02:40 AM
mixer or audio output not working hellfire73 Linux - Software 1 03-22-2006 12:11 AM
Suse 9.1 and VIA multimedia audio ziorufus Suse/Novell 1 12-05-2004 02:00 AM


All times are GMT -5. The time now is 05:17 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration