LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Multimedia audio output not working in Suse 11.2? (http://www.linuxquestions.org/questions/linux-software-2/multimedia-audio-output-not-working-in-suse-11-2-a-771547/)

brianpbarnes 11-25-2009 03:47 PM

Multimedia audio output not working in Suse 11.2?
 
Hi,
I have a headset for dictation. The only way I can get krecord to record from it is to go into yast -> sound and make cs50 usb headset primary card. The test sound works on headset.

The Intel ich19 HD audio controller (motherboard) is second and the sound test works and comes out the speakers.

When I go into Manage devices -> multimedia - system settings.
audio output is set to hda intel for everything with headset second on device preference list. Test works for both hda intel (speakers) and headset (headset).

Audio capture has headset first, then hda intel. I want to capture the output from the microphone and it works.

Backend is set to GStreamer.

Kaffeine plays through the speakers as would expect from the audio OUTPUT sent to HDA Intel. But Firefox and Rhythmbox both come out of the headset which sounds really crummy for music.

I want all sound to come out of the speakers without breaking the microphone recording. What am I missing???

Thank you,
BrianP

nimnull22 11-25-2009 04:43 PM

All of this is understandable, except of: what desktop do you use. And more likely it is a problem of desktop, not OpenSuse 11.2.

brianpbarnes 11-25-2009 07:51 PM

nimnull22,

I am using the latest KDE desktop. Version 4.3.1 (KDE 4.3.1) "release 6". The personal settings app, computer administration -> multimedia. It opens up "Sound and Video Configuration".

Perhaps there is another tool which would work better?

Thank you,

BrianP


All times are GMT -5. The time now is 03:38 AM.