LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-31-2003, 04:04 PM   #1
asalford
Member
 
Registered: Nov 2003
Location: NC, USA
Distribution: unbuntu breazy
Posts: 142

Rep: Reputation: 15
Question mplexhi - output problem.


No flames please. This is posted at sourceforge for cinelerra, but I have not had any response in a couple of days.

I am running RH 9.0 on 2.4.20-18smp kernel on dual 1.4 athlons. with cinelerra I can edit ok.
rendering audio and video ok. Each will play as they should independently.

Thanks in advance to the creators of GNU software and those who help idiots like me. Truly a remarkable piece of software that is professional quality.

I try to create a SVCD with

mplexhi -f 3 *.m1v *.mp2 2003.12.07.parade.%d.mpg

The player I am using to test is VLC

I can't tell if I have a cinelerra,mplexhi, or vlc idiot issue.

+------------------ VIDEO STREAM INFORMATION -----------------+

Stream length : 792570924
Sequence start : 1
Sequence end : 1
No. Pictures : 41282
No. Groups : 918
No. I Frames : 918 avg. size 31229 bytes
No. P Frames : 40364 avg. size 18925 bytes
No. B Frames : 0 avg. size 0 bytes
No. D Frames : 0 avg. size 0 bytes
Horizontal size: 480
Vertical size : 480
Aspect ratio : 1.0000 VGA etc <<---- possible issue?
Picture rate : 29.970 frames/sec
Bit rate : 5000000 bits/sec <<----- possible issue?
Computed rate : 4603200 bits/sec
Peak rate : 10422000 bits/sec
Vbv buffer size: 1222656 bytes
CSPF : 0

Scanning Audio stream for access units information.
Got 41129 frame headers. 78%

During playback of the final production, the video and audio will play for a brief moment 2 to 3 sec, then the video freezes. The audio will continue to play. I have noted two things that I am unsure about in the above capture.

questions:

1. What is happening to generate the screen freeze during play back?

2. Which idiot error am I making?

3. How and where can I find out more about video editing? I see that I do not know as much as I once did.
 
Old 01-04-2004, 12:20 PM   #2
asalford
Member
 
Registered: Nov 2003
Location: NC, USA
Distribution: unbuntu breazy
Posts: 142

Original Poster
Rep: Reputation: 15
For whatever stupid reason, I had the file set ouput from cinelerra to mpeg1 instead of mpeg2

Problem solved.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Let's try Output Device Problem in 10.1 matthewa Slackware 3 08-17-2005 03:37 AM
Knoppix 5.1 output problem AciDusT Linux - Newbie 5 03-01-2005 09:58 AM
xmms output problem meercat Linux - Software 2 11-03-2004 08:08 PM
the sound gives output when using mic but no output when run a music file medo Debian 0 04-19-2004 08:17 PM
Output problem....please help kesta73 Programming 2 09-23-2003 11:50 PM


All times are GMT -5. The time now is 06:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration