LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-02-2003, 01:00 PM   #1
mad_ady
Member
 
Registered: Jan 2003
Location: I'm all in your mind!
Distribution: Debian
Posts: 248

Rep: Reputation: 30
Mplayer with subtitles


I've installed the latest mplayer from sources and everything is ok, but when I see a movie with subtitles, the text is printed on top of the movie (OSD) but when the next paragraph gets printed, the previous text gets blurred and distorts into the movie. This causes the lower part of the movie to get all sorts of artefacts, until a key frame appears. How do I disable this? In previous versions it never happened. Even the progress bar leaves marks on the movie. It's quite annoying.

Does anyone know how to fix it? Or at least where to look?
Thanks a lot
 
Old 11-02-2003, 01:03 PM   #2
exodist
Senior Member
 
Registered: Aug 2003
Location: Portland, Oregon
Distribution: Gentoo
Posts: 1,372

Rep: Reputation: 46
wow.... never seen that, have you tried regenrrating index (on avi/ogm file) -idx flag.

hmm also try Xv if you have it, otherwise xshm, so on until one mode maybe works (-vo help for list, -vo option to use)
 
Old 11-02-2003, 01:41 PM   #3
mad_ady
Member
 
Registered: Jan 2003
Location: I'm all in your mind!
Distribution: Debian
Posts: 248

Original Poster
Rep: Reputation: 30
Hmm. I tried -idx and this problem stopped. I'm surprised. The movie had index frames (I could fast forward without -idx), but now the text doesn't get blurry anumore! Thanks a lot!
 
Old 11-02-2003, 03:57 PM   #4
exodist
Senior Member
 
Registered: Aug 2003
Location: Portland, Oregon
Distribution: Gentoo
Posts: 1,372

Rep: Reputation: 46
lol no prob
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Subtitles in mplayer enigma82 Linux - Software 1 09-04-2004 05:53 AM
MPlayer Not Loading Subtitles GT_Onizuka Linux - Newbie 3 10-30-2003 08:45 AM
mplayer : subtitles question niidea Linux - Software 3 08-12-2003 12:47 PM
mplayer can't play subtitles, help! dutao Linux - Software 0 07-21-2003 08:54 PM
mplayer and subtitles?? crashmeister Linux - Software 2 08-01-2002 02:57 PM


All times are GMT -5. The time now is 03:18 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration