LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 01-19-2006, 08:04 AM   #1
PirateFSM
LQ Newbie
 
Registered: Oct 2005
Posts: 8

Rep: Reputation: Disabled
Mplayer window blank when using TV Out with ATI Radeon X300 card, and DVI montior


I'm trying to use my TV to watch videos. The desktop shows up perfectly, and responds like a regular monitor, but when I play an AVI on mplayer or VLC the program window shows up blank. My video card is a ATI Radeon x300. I used to do it before, but I recently changed from a VGA monitor to a DVI monitor. If anyone can help that would be great. Thank you for reading my post!

-PirateFSM Arrr
 
Old 01-19-2006, 09:42 AM   #2
geeman2.0
Member
 
Registered: Feb 2005
Location: Ontario, Canada
Distribution: Gentoo, Slackware
Posts: 345

Rep: Reputation: 30
Welcome to LQ, fellow Pastafarian .

Have you tried different mplayer output plugin?
Your post didn't mention whether or not the mplayer display is working when being displayed on a regular monitor. Does it?
 
Old 01-19-2006, 09:54 AM   #3
PirateFSM
LQ Newbie
 
Registered: Oct 2005
Posts: 8

Original Poster
Rep: Reputation: Disabled
Regular Monitor is fine

I comes on the regular monitor just fine. I know that if i use mplayer -vo x11, it works on the TV. But I really want to use VLC, and I can't figure out what to do.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ati Radeon Mobility X300 Graphics Card Murdock1979 Linux - Hardware 4 01-15-2006 02:24 AM
MPlayer crashing with DVDs, mobility radeon x300 mnemonic Linux - Software 3 08-28-2005 04:59 PM
Cannot start X with ATi Radeon X300 on Slackware 10.1 belga Linux - Hardware 2 07-14-2005 02:18 PM
laptop vid card (ati radeon x300) trying to get hardware accelleratoin going. nkoplm Linux - General 2 06-18-2005 09:51 PM
ATI Radeon and DVI output pontifikas Linux - Hardware 1 03-10-2004 05:32 AM


All times are GMT -5. The time now is 01:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration