LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-01-2003, 08:26 AM   #1
ioan123
LQ Newbie
 
Registered: Feb 2003
Posts: 26

Rep: Reputation: 15
MPLAYER -vo question


"mplayer -vo x11 my_file.avi" or "mplayer -vo xvidix my_file.avi" work properly on my Red hat 8, but "mplayer -vo xv my_file.avi" crash with the error message "X11 error: BadAccess (attempt to access private resource denied)"

Any idea why ???

Thanks

ioan
 
Old 03-01-2003, 08:28 AM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
maybe you're trying to play it as a different user to who you loaded x as? ensure you allow all local programs to conenct to x: xhost +localhost.
 
Old 03-02-2003, 08:59 AM   #3
ioan123
LQ Newbie
 
Registered: Feb 2003
Posts: 26

Original Poster
Rep: Reputation: 15
Must be something else, I ran everything as root
 
Old 03-02-2003, 09:14 AM   #4
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,417

Rep: Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974Reputation: 1974
in that case, i'd suggest contact the mplayer-users mailing list, and cheking their archives
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mplayer Question Whiteghost Linux - Software 3 10-11-2005 04:09 PM
Mplayer question.... Hammett Linux - Software 2 05-22-2004 03:12 PM
Question about mplayer vame87 Linux - General 10 08-27-2003 11:20 AM
Mplayer question gsmonk Linux - Software 5 03-08-2003 06:31 PM
Ok MPlayer question again digital bots Slackware 1 04-14-2002 07:22 AM


All times are GMT -5. The time now is 08:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration