LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-13-2005, 08:55 AM   #1
msvijayabaskar
LQ Newbie
 
Registered: Apr 2005
Posts: 2

Rep: Reputation: 0
mplayer video display problem with NVIDIA MX440 (128MB)


I have installed mplayer in my RH9 2.4.20-8smp kernel. When I run a video file (mpeg) the video opens and runs fine. But when I close it the X server crashes and no display whatsoever comes. I would have to hard reboot it again. Could not find the reason. The video card is the problem I think but in what manner is a nagging quesiton?
 
Old 04-13-2005, 08:56 AM   #2
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
Have you run mplayer from a terminal to see if any errors are outputed?
 
Old 04-13-2005, 09:38 AM   #3
msvijayabaskar
LQ Newbie
 
Registered: Apr 2005
Posts: 2

Original Poster
Rep: Reputation: 0
mplayer-nvidia

Once I have started the mplayer in terminal there is no way I can get to peep back into the kernel and check that out. It bouches to a full screen and coming out of it makes the xserver to crash. Only hard reboot works with it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Display far too dark in MOHAA NVIDIA MX440 Hecubus21 Linux - Software 0 10-20-2004 04:03 PM
Getting MPlayer to display/indicate overall video length fr0zen Linux - Software 7 05-11-2004 12:05 PM
128mb geforce mx440 gazza Linux - Newbie 3 02-18-2004 08:31 PM
MSI GFORCE FX5200 128mb nvidia-Display Problem sunil1978 Linux - Hardware 5 12-20-2003 03:01 PM
Mandrake, Geforce 4 MX440, S-video Out TV Resolution problem zedraloth Linux - General 1 08-18-2003 08:30 PM


All times are GMT -5. The time now is 11:13 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration