LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-29-2005, 12:49 PM   #1
logicalfuzz
Member
 
Registered: Aug 2005
Distribution: Arch Linux
Posts: 291

Rep: Reputation: 41
mplayer takes time to start video


i have installed (command mode) mplayer on my WS. the problem is, whenever i give the command, mplayer halts at...
Quote:
[AO OSS] audio_setup: Can't open audio device /dev/dsp: Device or resource busy
alsa-init: 1 soundcard found, using: default
and after about a minute starts the playback. same with alsaplayer. what could be the problem? the sound used to work fine in RH9. Do i need to compile ALSA again?
 
Old 08-29-2005, 01:06 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,414

Rep: Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966Reputation: 1966
i'd guess someting is playing back at the same time and you do not have the dmix plugin enabled in alsa to allow multiple simultaneous connections.
 
Old 08-30-2005, 12:20 PM   #3
logicalfuzz
Member
 
Registered: Aug 2005
Distribution: Arch Linux
Posts: 291

Original Poster
Rep: Reputation: 41
no, there is nothing playing back at the same time. and as far as alsaplayer is concerned, it is just lying idle on my system.... i never use it. dont need to when u have a great player like mplayer. i only mentioned because i figured out the same problem when i used it and thought it might help in this post.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
linux takes too much of my time goosehunter General 39 05-08-2005 12:57 PM
login takes long time doorman007 Linux - Software 2 04-25-2005 12:56 AM
xini command line options to start video at a point of time shireesh.thota Linux - Newbie 0 11-04-2004 05:58 AM
Determining running time of video with mplayer miknight Linux - Software 2 05-25-2004 09:11 AM
magicdev takes up too much cpu time mattkat Linux - Software 1 12-19-2003 02:38 AM


All times are GMT -5. The time now is 05:56 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration