LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-13-2003, 05:06 PM   #1
Druaga
Member
 
Registered: May 2002
Location: Canada
Distribution: Slackware
Posts: 111

Rep: Reputation: 15
Mplayer slow playing movies.


I just installed mplayer and its slow playing movies. I have tried severl of the different video outputs. I tried xv (doesnt work), x11 (is slow), sdl, (slow), gl (slow).

I checked the XFree86 log and it says Xvideo was loaded and xvinfo shows that it is there. So xv should work but it doesnt.

Any advice on how to get Mplayer to run movies at a proper speed.
 
Old 11-13-2003, 05:51 PM   #2
d_t_baker
Member
 
Registered: Oct 2003
Location: AU
Distribution: Ubuntu
Posts: 57

Rep: Reputation: 15
You may need to install the propper drivers for your graphics card. If you are running an nvidia card, go to www.nvidia.com/drivers
Im not sure which other major card manufactorors make linix drivers.

If not, you may need more ram or swap space. Or if you have a bizzar hardware config you may need to make your own kernel.

Or the decoder for the video file you are trying to play is just in development and its not very good.

more info would be good about ur box
 
Old 11-13-2003, 06:59 PM   #3
Druaga
Member
 
Registered: May 2002
Location: Canada
Distribution: Slackware
Posts: 111

Original Poster
Rep: Reputation: 15
I have the proper drivers installed for my SiS650 video card. I recently upgraded from slack 9 t o9.1 and the video was perfect in 9, im not sure how though.

and its a DUron 1GHz with 96MB of RAM, 32MB of video card memory.

Last edited by Druaga; 11-13-2003 at 07:00 PM.
 
Old 11-13-2003, 07:26 PM   #4
r_jensen11
Senior Member
 
Registered: Apr 2003
Location: Minnesota, USA
Distribution: Slack 10.0 w/2.4.26
Posts: 1,032

Rep: Reputation: 45
Hmm, I dunno, man. Try viewing it when it's in fullscreen mode(you don't need to have it zoom, just having the black space filling the rest of the screen does the trick for me, zooming would take up all of my resources), seems to do the trick for me when I watch music videos on my 200mhz pos box.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing Movies without X? raid517 Linux - Software 3 04-19-2005 05:35 PM
Mplayer doesnt disable DPMS when playing movies Lokheed Linux - Software 0 02-25-2005 01:39 AM
movies playing upside down in mplayer but fine in totem mickyg Linux - Software 2 10-29-2004 03:01 PM
Flicker in picture when playing movies in mplayer kjartant Linux - Newbie 2 02-26-2004 05:44 PM
Mplayer Mozilla Plugin not playing movies linoob Linux - Software 3 05-15-2003 09:37 PM


All times are GMT -5. The time now is 11:15 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration