LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   mplayer plays in french (http://www.linuxquestions.org/questions/linux-software-2/mplayer-plays-in-french-32381/)

BruceCadieux 10-09-2002 08:20 PM

mplayer plays in french
 
I haven't changed anything on my system, and haven't changed anything in mplayer. Yet when I start it from the mulitmedia menu, it now decides to play my dvds in french. :confused:

If I run it from the command line mplayer /-alang "en" dvd 1 it works fine. Problem is if I add that to the command in the menu editor, I get errors 'en' not found.

It doesn't bother me to use the command line, but the wife don't like to use it. I like to keep things point and click for her.

Question is where do I change the language to "en"? What directory can I find this in? I have tried adding it to the config file in users directory, but get the same error as when I add it to the menu.

Xine and Ogle still play fine and use the correct language. However I prefer to use mplayer.

shelby 12-21-2002 09:40 PM

I have the same issue and was wondering if anyone had a fix. Thanks

shelby 12-30-2002 08:57 AM

I upgraded to Mplayer RC2 and it fixed the issue. Hope this helps. Thanks

whansard 12-31-2002 01:22 AM

i'd rather mplayer think i was french than gay.



mplayer -dvd 1 -alang en

BruceCadieux 12-31-2002 04:24 PM

Your sexual insecurities don't have a hell of a lot to do with my original question

whansard 12-31-2002 06:22 PM

i was just reminded of the of all the recent jokes about
"My tivo thinks i'm gay."
Thanks for cussing at me for making a joke, Mr Sensitive.

rshaw 12-31-2002 06:33 PM

all right you two, don't make me turn this car around :)

whansard 12-31-2002 10:00 PM

maybe make a mini script that runs what
works from the command line, and call that from
the menu.


All times are GMT -5. The time now is 05:55 AM.