LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-01-2003, 05:51 AM   #1
bihan
LQ Newbie
 
Registered: Jul 2003
Location: france
Distribution: redhat
Posts: 10

Rep: Reputation: 0
mplayer playing trouble


hi all,

i've got a problem playing movies (any kind) with mplayer. Every 2-3 seconds, the movie flickers (i'm not sure of the term, it's like stop and restarting immediately). i've a radhat 8.0 with mplayer 0.90 compiled by myself (with mmx2, 3dnow support and so...). it's running on a athlon xp 2600 with 512 mb ddr400. i don't think it's a matter of cpu usage (6-7 % while playing) but maybe a problem of hard disk access, because i tried to play a movie from a cdrom and it seems to work quite well (but it's an old encoded movie, so...)

if anyone has an idea....
pm
 
Old 08-02-2003, 11:27 AM   #2
LinFreak!
Member
 
Registered: Jul 2003
Location: England
Distribution: slack9.1
Posts: 209

Rep: Reputation: 30
my first guess would be to go into a console, type "top" then type "P" (uppercase), this will show you if any processes are using cpu???
if that doesn't float your boat the just check to see if dma is on by typing "hdparm /dev/hda" (or whichever drive you use). Other than that, not sure really...:/
 
Old 08-02-2003, 01:53 PM   #3
bihan
LQ Newbie
 
Registered: Jul 2003
Location: france
Distribution: redhat
Posts: 10

Original Poster
Rep: Reputation: 0
thanks linfreak,

I've managed to find a solution by myself. I've downloaded the latest kernel version and I rebuilded mplayer.
I think the main problem is that I have a nvidia nforce chipset and it wasn't working ell with my former kernel.
 
Old 08-02-2003, 02:00 PM   #4
LinFreak!
Member
 
Registered: Jul 2003
Location: England
Distribution: slack9.1
Posts: 209

Rep: Reputation: 30
nice one!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Playing videos with mplayer Danny M Linux - Newbie 2 02-03-2005 02:50 AM
trouble playing mpeg files with MPlayer-0.90 koodoo Linux - Newbie 1 10-01-2004 08:15 AM
Playing DVD's in Mplayer flamesrock Linux - Software 3 09-15-2003 07:06 PM
MPlayer halts while playing SmokinTux Linux - Software 4 09-15-2003 03:51 PM
trouble ahead, trouble behind....trouble with mplayer Goonie Linux - Software 3 07-02-2003 03:29 AM


All times are GMT -5. The time now is 01:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration