LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-01-2005, 01:48 PM   #1
patkim
LQ Newbie
 
Registered: Apr 2004
Posts: 12

Rep: Reputation: 0
Mplayer fails to run (gui)


I have installed Mplayer-1.0pre7 without any errors. I also installed fonts and a default skin.
When I run the mplayer (non gui) it works perfectly fine.
When I run gmplayer (gui) I get following ....

MPlayer 1.0pre7-3.3.2 (C) 2000-2005 MPlayer Team
CPU: Advanced Micro Devices Athlon MP/XP Thoroughbred (Family: 6, Stepping: 1)
Detected cache-line size is 64 bytes
CPUflags: MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 0
Compiled for x86 CPU with extensions: MMX MMX2 3DNow 3DNowEx SSE


vo: X11 running at 800x600 with depth 24 and 32 bpp (":0.0" => local display)


and that's it.. nothing happens, it just remains there!

Please help..
 
Old 12-02-2005, 11:54 PM   #2
doralsoral
Member
 
Registered: Aug 2003
Location: raleigh
Distribution: Gentoo 2005.1 x86_64
Posts: 931

Rep: Reputation: 31
what kind of files are you playing? vids off the hard driver or dvds or what
 
Old 12-04-2005, 03:46 AM   #3
patkim
LQ Newbie
 
Registered: Apr 2004
Posts: 12

Original Poster
Rep: Reputation: 0
Mpg files from Hard drive.
The same runs fine in non gui when played with mplayer.

Here I am just running gmplayer, no file is specified as it has GUI interface.
Even if I set run with gmplayer in file type options for mpg, it does not run.
 
Old 12-10-2005, 09:59 AM   #4
petrucci82
LQ Newbie
 
Registered: Jul 2005
Posts: 4

Rep: Reputation: 0
I have exactly the same problem.
The cpu usage reaches 100% until gmplyer is killed...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to run mplayer in GUI talariganesh Linux - Newbie 2 09-30-2005 02:49 PM
How to run MPlayer GUI ? thandermax Linux - Newbie 2 07-04-2005 07:08 PM
How to run Mplayer with GUI ? xelt Linux - Software 2 04-28-2005 05:27 PM
MPlayer gui (gmplayer) will not run Blackglass Linux - Software 6 01-03-2005 07:44 AM
How to install mplayer gui after installing mplayer kaega2 Linux - Software 5 10-07-2003 11:44 AM


All times are GMT -5. The time now is 02:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration