LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-24-2003, 07:20 PM   #1
dexter4560
Member
 
Registered: Jul 2003
Location: Dominican Republic
Posts: 41

Rep: Reputation: 15
Mplayer


Hello...........
I using Mandrake 9.0

I just install MPlayer.................and when i try to play any video file i just get this message:

Error Opening/Initializing the select video_out (-vo) device

How can i solve this problem

Thanks
Dexter
 
Old 07-24-2003, 07:46 PM   #2
arax_luminarium
LQ Newbie
 
Registered: Jul 2003
Posts: 16

Rep: Reputation: 0
I just installed Mplayer last night.
I had the same problem.

The solution is to :::
goto your preferences
click on the display tab
select a different display type
(you should heve 3 lines of display types. 1st is wide, 2nd is square and 3rd dunno. it did not work for me and gave the same error.
I just changed it to one of the other display types.


it all works fine

cheers
 
Old 07-24-2003, 07:54 PM   #3
LogicG8
Member
 
Registered: Jun 2003
Location: Long Island, NY
Distribution: Gentoo Unstable (what a misnomer)
Posts: 380

Rep: Reputation: 30
Go into the preferences menu
select the video tab
and try other modes.

If you have xv selected (and you probably want this)
and it isn't working check that you have the v4l module
loaded in you XF86Config file.

Section "Module"
....
#other modules
....
load "v4l"
....
EndSection

Unfortunately you can only have one program using
the Xvideo extension at a time. If you want to use
more than one instance of mplayer (or any other
video player using xv) you'll have to select another
mode.
 
Old 07-24-2003, 08:14 PM   #4
dexter4560
Member
 
Registered: Jul 2003
Location: Dominican Republic
Posts: 41

Original Poster
Rep: Reputation: 15
Mplayer

IT's working

THANKS A LOT
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
using mplayer with .asx without -playlist? Would be useful for mplayer plug-in pierrethibault Linux - Software 1 02-18-2005 09:12 AM
No sound in mplayer or mplayer firefox plugin case1984 Linux - Newbie 1 01-21-2005 01:58 AM
How to install mplayer gui after installing mplayer kaega2 Linux - Software 5 10-07-2003 11:44 AM
More mplayer issues...no /.mplayer folder?! lt1derful Linux - Software 3 08-03-2003 10:09 PM
mplayer is cool ... mplayer plug-in is even cooler..! linuxlah Linux - General 4 07-16-2003 11:55 PM


All times are GMT -5. The time now is 09:16 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration