LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-05-2003, 03:18 PM   #31
s9722
Member
 
Registered: May 2003
Location: shannon IL
Distribution: slackware 9.1
Posts: 132

Original Poster
Rep: Reputation: 15

heh I changed it to arts and now it closes as soon as I open it...

how do I change it back to oss from command line>?

NVM I GOT IT and I also have sound now too!!!!!!!!

THNX dude im so happy (tear)

Last edited by s9722; 06-05-2003 at 03:23 PM.
 
Old 06-05-2003, 03:22 PM   #32
zmedico
Member
 
Registered: Feb 2002
Location: Mission Viejo, California, USA
Distribution: Gentoo
Posts: 707

Rep: Reputation: 30
Smile

cool

Last edited by zmedico; 06-05-2003 at 03:23 PM.
 
Old 06-05-2003, 03:24 PM   #33
s9722
Member
 
Registered: May 2003
Location: shannon IL
Distribution: slackware 9.1
Posts: 132

Original Poster
Rep: Reputation: 15
wait nope

thats not it

when I try to open it away from command it doesnt work it still closes wtf?

ok I can open it from the menu now but I can only get sound if I run it from the command line...

Last edited by s9722; 06-05-2003 at 03:26 PM.
 
Old 06-05-2003, 03:26 PM   #34
zmedico
Member
 
Registered: Feb 2002
Location: Mission Viejo, California, USA
Distribution: Gentoo
Posts: 707

Rep: Reputation: 30
Any error messages?

Are you using KDE and arts?
 
Old 06-05-2003, 03:27 PM   #35
s9722
Member
 
Registered: May 2003
Location: shannon IL
Distribution: slackware 9.1
Posts: 132

Original Poster
Rep: Reputation: 15
no im using gnome...
I dont know what driver how do I Check?
 
Old 06-05-2003, 03:31 PM   #36
zmedico
Member
 
Registered: Feb 2002
Location: Mission Viejo, California, USA
Distribution: Gentoo
Posts: 707

Rep: Reputation: 30
If you have the sound server enabled in gnome then that's esd

xine -A esd


otherwise you can just use oss

xine -A oss
 
Old 06-05-2003, 03:43 PM   #37
s9722
Member
 
Registered: May 2003
Location: shannon IL
Distribution: slackware 9.1
Posts: 132

Original Poster
Rep: Reputation: 15
the stop button doesnt seem to work and if I just press the close it freezes my PC how do I stop play?
 
Old 06-05-2003, 03:47 PM   #38
zmedico
Member
 
Registered: Feb 2002
Location: Mission Viejo, California, USA
Distribution: Gentoo
Posts: 707

Rep: Reputation: 30
Frozen X? Try killing it with cntrl-alt-backspace

Just xine frozen?

ps ax |grep xine
2569 pts/1 S 0:00 xine
kill -kill 2569

Last edited by zmedico; 06-05-2003 at 03:49 PM.
 
Old 06-05-2003, 03:49 PM   #39
s9722
Member
 
Registered: May 2003
Location: shannon IL
Distribution: slackware 9.1
Posts: 132

Original Poster
Rep: Reputation: 15
ok now oss is the only driver that works and I have to start it from terminal by xine -A oss otherwise I dotn have sound but I guess it works
 
Old 06-05-2003, 03:51 PM   #40
zmedico
Member
 
Registered: Feb 2002
Location: Mission Viejo, California, USA
Distribution: Gentoo
Posts: 707

Rep: Reputation: 30
You can probably associate xine with your media files in the preferences for Nautilus (if that's your file browser)
 
Old 06-05-2003, 03:56 PM   #41
s9722
Member
 
Registered: May 2003
Location: shannon IL
Distribution: slackware 9.1
Posts: 132

Original Poster
Rep: Reputation: 15
yeah im pretty sure it is what good would that do? it would still open the xine that wont play sound
 
Old 06-05-2003, 04:03 PM   #42
zmedico
Member
 
Registered: Feb 2002
Location: Mission Viejo, California, USA
Distribution: Gentoo
Posts: 707

Rep: Reputation: 30
You shouldn't have to open a terminal every time. You want ~/.xine/config to have a line like this:

audio.driver:oss

Last edited by zmedico; 06-05-2003 at 04:10 PM.
 
Old 06-05-2003, 04:14 PM   #43
s9722
Member
 
Registered: May 2003
Location: shannon IL
Distribution: slackware 9.1
Posts: 132

Original Poster
Rep: Reputation: 15
thats what it says...
 
Old 06-05-2003, 04:23 PM   #44
zmedico
Member
 
Registered: Feb 2002
Location: Mission Viejo, California, USA
Distribution: Gentoo
Posts: 707

Rep: Reputation: 30
Unhappy

Oh well. Looks like that xine build is a little buggy. If you want you could try another version. There are more binaries available here:

http://xinehq.de/index.php/releases#binaries


As I metioned before, you could also try "rpm --rebuild" on a newer source rpm (Of cource you could always install from raw sources, but I prefer rpms).
 
Old 06-05-2003, 04:40 PM   #45
s9722
Member
 
Registered: May 2003
Location: shannon IL
Distribution: slackware 9.1
Posts: 132

Original Poster
Rep: Reputation: 15
nah this is fine so it has a little bug the greatest software always does
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
using mplayer with .asx without -playlist? Would be useful for mplayer plug-in pierrethibault Linux - Software 1 02-18-2005 08:12 AM
No sound in mplayer or mplayer firefox plugin case1984 Linux - Newbie 1 01-21-2005 12:58 AM
How to install mplayer gui after installing mplayer kaega2 Linux - Software 5 10-07-2003 10:44 AM
More mplayer issues...no /.mplayer folder?! lt1derful Linux - Software 3 08-03-2003 09:09 PM
mplayer is cool ... mplayer plug-in is even cooler..! linuxlah Linux - General 4 07-16-2003 10:55 PM


All times are GMT -5. The time now is 03:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration