LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-08-2003, 05:20 PM   #1
kojima
LQ Newbie
 
Registered: Oct 2003
Posts: 13

Rep: Reputation: 0
Mplayer 1.0pre2 make error


I'm trying to install Mplayer 1.0pre2. ./configure runs fine with no complaints. When I run make everything compiles fine up to a point. I then get a

Quote:
make: *** [libmpcodecs/libmpcodecs.a] Segmentation fault
I've tried several diferent tweaks and config options. Can't seem to get it to work though.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mplayer error mp_msg.o during make degraffenried13 Linux - General 1 04-15-2005 06:09 PM
Mplayer make error Jan_W Linux - Newbie 6 03-29-2005 09:44 AM
lopster v1.2.2 make error: No rule to make target `m4/glibc21.m4' Kropotkin Fedora 0 10-31-2004 12:19 PM
GIMP 2.0pre2 released UltimaGuy Linux - Software 1 01-21-2004 08:16 PM
Trouble installing MPlayer 1.0pre2 snatale1 Linux - Software 2 11-30-2003 05:26 PM


All times are GMT -5. The time now is 10:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration