LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-25-2003, 05:04 PM   #1
Pougan
Member
 
Registered: Nov 2003
Location: Pouganis -- a planet not too far from over there.
Distribution: Vector
Posts: 31

Rep: Reputation: 15
Question mplayer 0.92 problems


I've installed mplayer as well as a bunch of the codecs from mplayer.hu (i.e. all the quicktime codecs, win32, real8 and 9, aa). So, i put the codecs in the codecs folder in /usr/local/lib folder where I was instructed to. It seemed to find them all just fine during configure, and when I try and run it, it finds the codecs seemingly fine, but I'm having difficulty playing anything. In X, I try and play a .mov or .wmv and it says "BGR not supported, please contact the developers." If I run it outside of X with vesa, it says vesa init failed. Fbdev doesn't work cause I don't have it set up (I guess). DGA is apparently not supported. SVGA does play it, but all it is is a gray box that takes up most of the middle of the screen and flickers some. AA doesn't have a problem though - except if I try and run it in xterm in X, apparently my computer is too slow for that.

Also, I installed a skin (the default blue one) so I can use gmplayer, but when I launch it, it says "sorry, this color depth is not enough." I'm running at 1024x768 with 16-bit color. Is there a way to make this skin work in 16-bit? Or do I have to get another skin? Or does gmplayer not support 16-bit?

Any ideas? I'm running Vector linux 3.2 with icewm on a pentium 200Mhz MMX, 48MBs ram, crappy S3 something video card box.

Thanks .

Last edited by Pougan; 11-25-2003 at 05:08 PM.
 
Old 11-29-2003, 02:04 PM   #2
Pougan
Member
 
Registered: Nov 2003
Location: Pouganis -- a planet not too far from over there.
Distribution: Vector
Posts: 31

Original Poster
Rep: Reputation: 15
So, no ideas, huh? mkay...
 
Old 12-01-2003, 11:17 AM   #3
Pougan
Member
 
Registered: Nov 2003
Location: Pouganis -- a planet not too far from over there.
Distribution: Vector
Posts: 31

Original Poster
Rep: Reputation: 15
A friend of mine tells me that it sounds like vesa didn't get compiled into the kernel and that I may have to recompile it. Is there a way to get vesa compiled without recompiling the whole kernel? Or does this problem of mine sound like something other than a vesa problem? Help?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mplayer/Mplayer-plugin problems Buffbannana049 Fedora 3 07-12-2005 11:22 PM
problems with mplayer vatti Linux - Software 12 03-29-2005 03:18 PM
mplayer problems Dro Linux - Software 2 05-21-2004 03:51 PM
MPlayer problems... rcarr Linux - Newbie 3 09-24-2003 08:25 AM
having certain problems with mplayer saturn_vk Linux - Software 3 02-14-2003 07:04 PM


All times are GMT -5. The time now is 11:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration