LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-21-2003, 04:28 PM   #1
dogn00dles
Member
 
Registered: Feb 2003
Distribution: Slack 9.0/NetBSD
Posts: 101

Rep: Reputation: 15
Mplayer! *rips hair out*


I installed the latest version of mplayer, and everything works fine from the console. However, whenever I start up the purdy gui, it gives me an "Error opening video out." I crawled around on a few forums and found people who had similar problems, but no answers . But if anyone has a quick fix for it, I'd like to know. Thank you, g'day.

Also: I don't run it with the -gui option, or whatever it is, I specify gui=yes in the config file.
 
Old 04-21-2003, 04:47 PM   #2
robtheJobNorflk
LQ Newbie
 
Registered: Apr 2003
Distribution: Slackware 10.0
Posts: 28

Rep: Reputation: 15
Hi there,

How did you install it? I was having problems, so downloaded the latest source, then did a ./config and make install...

I used the --enable-gui flag when doing config to enable the UI plus I think you need a flag to enable it to see windows media file formats

Also, have you got a default skin in the .mplayer/skins/default directory??

Rob
 
Old 04-21-2003, 04:55 PM   #3
dogn00dles
Member
 
Registered: Feb 2003
Distribution: Slack 9.0/NetBSD
Posts: 101

Original Poster
Rep: Reputation: 15
Yes, I installed it from source and did all of that. The player (with skin) comes up and works fine (with the exception of some font warning :-?), and it plays mp3's- the problem comes when I try to play a movie, and I keep on getting that error- it still plays movies from the console, though...
 
Old 04-21-2003, 05:19 PM   #4
whansard
Senior Member
 
Registered: Dec 2002
Location: Mosquitoville
Distribution: RH 6.2, Gen2, Knoppix,arch, bodhi, studio, suse, mint
Posts: 3,185

Rep: Reputation: 52
you can from the console
mplayer -vo help
and try some of those.
like mplayer -vo x11 or dga or sdl or xv
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
yes my hair is falling out cumbakwindoz Linux - Newbie 9 02-24-2007 02:11 PM
mp3 rips and suitable applications bigjohn Linux - Software 4 12-16-2004 05:54 PM
KAudioCreator rips silent audio files antiemptyv Linux - Software 0 08-22-2004 12:36 AM
Grip - rips are very slow and take 100% cpu time Mad Merlin Linux - Software 3 05-02-2004 01:16 PM
grip rips and encodes mp3 but xmms will not play it markhod Linux - Software 6 04-02-2004 07:08 PM


All times are GMT -5. The time now is 10:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration