-   Linux - Software (
-   -   mpd dependencies (

doralsoral 06-15-2005 05:24 PM

mpd dependencies
I am running gentoo and i wanted to install mpd but when i prtend to emerge it it shows that it needs X and qt and maybe some other graphical libraries. why is this? it will be on my server where i dont need X.

acid_kewpie 06-15-2005 05:32 PM

X and qt are not use flags of mpd. I'd suggest that one of the dependencies linked to is has an option use of qt. use ufed the ensure that X and qt are not selected.

doralsoral 06-15-2005 05:37 PM


acid_kewpie 06-16-2005 05:28 AM

"emerge ufed" and use it to remove the use flags re QT and / or X. or just edit /etc/make.conf directly.

All times are GMT -5. The time now is 12:03 PM.