LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 12-12-2004, 09:55 AM   #1
hubabuba
Member
 
Registered: Jan 2002
Location: UK
Distribution: Slack 14.1
Posts: 191

Rep: Reputation: 30
mozilla takes ages to load and mouse crashes in flulbox


Hi

I have slack 10 and when i launch mozilla it takes a while to start. Also, sometimes, mouse stopes working in fluxbox and generally fluxbox doesn't seem to work correctly. ften when i move mouse, menus come up even though i didn' t click or right click the mouse.

Can anyone tell how to fix this and get the flux box work correctly?

Thanks
 
Old 12-12-2004, 10:44 AM   #2
qwijibow
Guru
 
Registered: Apr 2003
Location: nottingham england
Distribution: Gentoo
Posts: 2,672

Rep: Reputation: 47
for mozilla, run it from a command line like xterm, after a crash, what error message does it spew ?
for the mouse, have you corretly set the mouse portocol in /etc/X11/xorg.conf

if your mouse is an IMPS/2 or PS/2 and you have selected "Microsoft" the mouse cursor will go nuts,
same if its a Microsoft mouse and you have selected PS/2 or IMPS/2.

in the mouse section of /etc/X11/xorg.conf have a look for the "Protocol" option in the mouse section.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mounting takes ages! Steave Linux - General 3 02-23-2006 06:39 AM
Takes ages to connect to smtp Swakoo Linux - General 3 08-23-2005 03:32 AM
X takes ages and ages to load! dcdbutler Slackware 9 03-23-2005 07:53 AM
'Whatever' login takes ages... Worstje Slackware 7 10-15-2004 03:06 PM
Webpages/Email takes ages to load after period of inactivity Robstro Linux - Networking 1 05-26-2004 01:31 AM


All times are GMT -5. The time now is 09:12 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration