LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-14-2004, 02:33 PM   #1
Ju Deddo Koinu
Member
 
Registered: Apr 2003
Location: Austin, TX
Distribution: RedHat 9 w/ KDE
Posts: 86

Rep: Reputation: 15
Mozilla Problems!! PHP/Mambo


I just got Mambo OS installed on my Apache/PHP/MySQL server. Everything loaded up fine when I first entered the site.... Then things got strange. I went to my admin section, and changed the site's title, saving the changes to the database. When the screen refreshed, it was garbled ASCII letters - the page source was also garbled (when viewed from the browser) all my other Linux browsers do the same (because they all use Mozilla under the hood).

I thought it was the site at first, so I looked at the actual php files, but they're all normal. Some other pages on the system were also garbled, but not many of them. Most pages loaded just fine. So, I hooked it up to a LAN at my house, and the other systems (winxp boxes) said it was perfect. Everything loaded fine. But now all the pages I load on my RH9box are garbled - the page's properties say something about the rendering mode being "quirks mode". (but the rendering mode is auto-set by the browser...

So, since other machines worked fine, I decided to reinstall all my browsers on the RH9 box... No luck, it still garbles everything. Has anyone had this problem before? Any suggestions/ideas about what I should do/try? I'm desperate to get the thing up and running. I plan on just running it on the one computer, rather than on the net or over the LAN, so I need to have the system it's installed on able to access the site.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Develope website in PHP with Mambo: Apache? Lead Expression Linux - Networking 2 09-19-2005 11:32 AM
Php-Nuke, Mambo or...? (web content management software) fturcic Linux - Software 0 01-30-2005 04:43 PM
slackware, apache and PHP from .tgz - problems with PHP szymon Slackware 2 09-06-2004 05:57 PM
Mozilla and php blackzone Linux - Software 2 08-04-2004 12:57 AM
mozilla composer and php ybc Linux - Software 3 04-19-2003 02:37 PM


All times are GMT -5. The time now is 06:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration