LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-18-2003, 01:01 PM   #1
cjnkns
LQ Newbie
 
Registered: Mar 2003
Location: Chicago
Distribution: Red Hat 8.0
Posts: 15

Rep: Reputation: 0
mozilla plugins


I finally have the Mozilla 1.3 version working.

I tried to make a link to my java plugin in my /usr/java/blah/blah/pluginhere to /usr/local/mozilla/plugin

When I go to the mozilla plugin directory I see the link it's highlighted red and flashing?

Is it supposed to do this? It doesn't seem to be working though because when I go to the Abot Plugins it doesnt' appear?

Any ideas?
 
Old 03-18-2003, 01:04 PM   #2
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
No its not suppose to be flashing. I think that means its linked to a file that does not exist. It should be something like:

ln -s /usr/java/j2re1.4.1_01/plugin/i386/ns610/libjavaplugin_oji.so /usr/local/mozilla/plugins
 
Old 03-18-2003, 01:25 PM   #3
cjnkns
LQ Newbie
 
Registered: Mar 2003
Location: Chicago
Distribution: Red Hat 8.0
Posts: 15

Original Poster
Rep: Reputation: 0
THANKS a million..

Worked like a charm. I believe I just used the wrong file name or something stupid.

My girlfriend likes to play rumblecube on the msn games site
http://zone.msn.com

But no matter how new of a browser or whatever plugins i have to does not load.

Does this site run on anyone elses computers?

At first it said I needed to download the java2 plugin but I already have the javasdk installed which has the jre so I linked to that and still does not work?

What am I doing wrong?
 
Old 03-18-2003, 01:30 PM   #4
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
Hehe its msn. You think Microsoft would support other browsers beside IE? Yeah right.
 
Old 03-18-2003, 01:44 PM   #5
cjnkns
LQ Newbie
 
Registered: Mar 2003
Location: Chicago
Distribution: Red Hat 8.0
Posts: 15

Original Poster
Rep: Reputation: 0
I guess I was just hoping there would be plugins of some sort to work around them.
 
Old 03-18-2003, 02:00 PM   #6
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
Not that I know of but you may want to try the CodeWeavers crossover plugin. www.codeweavers.com
 
Old 03-18-2003, 08:01 PM   #7
jiey
LQ Newbie
 
Registered: Mar 2003
Location: Helsinki, Finland
Distribution: HPUX, FreeBSD, RH, SuSE
Posts: 13

Rep: Reputation: 0
hey I think it's the problem of the Mozilla 1.3. i have tried hard on my desktop and laptop with this version to load java applet but didn't get it. so just go back to Mozilla 1.0.1 or netscape 7(note it's slower than the former), and don't forget to link the libjavaplugin_oji.so to its plugin directory.

and first i can ensure you that the page loads well and the game goes fine with my Mozilla 1.0.1. ignore MS's remind to change your browser. and btw thanks for your information of this game, my girlf also likes to play

Last edited by jiey; 03-18-2003 at 08:13 PM.
 
Old 03-18-2003, 08:13 PM   #8
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
Quote:
hey I think it's the problem of the Mozilla 1.3. i have tried on my both computers with this version to load java applet but didn't get it. so just go back to Mozilla 1.0.1 or netscape 7, and don't forget to make the libjavaplugin_oji.so to its plugin directory.
So your saying that Mozilla version 1.0.1 works in msn.zone.com but the newer versions do not?
 
Old 03-18-2003, 08:15 PM   #9
jiey
LQ Newbie
 
Registered: Mar 2003
Location: Helsinki, Finland
Distribution: HPUX, FreeBSD, RH, SuSE
Posts: 13

Rep: Reputation: 0
at least it works fine in Mozilla 1.0.1, didn't try 1.2, but i think 1.0.1 is quite new thinking just several month ago. so i guess the 1.3 doesn't work well with java applets
 
Old 03-18-2003, 08:19 PM   #10
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
Applets work fine for me. I'm able to play java applet games on yahoo.com without a problem. Thats why I said its an Internet Explorere issue. I could be wrong though.
 
Old 03-18-2003, 08:23 PM   #11
cjnkns
LQ Newbie
 
Registered: Mar 2003
Location: Chicago
Distribution: Red Hat 8.0
Posts: 15

Original Poster
Rep: Reputation: 0
I tried on both Moz1.0 and Moz1.3 neither will let me load that game.
I have a slew of plugins installed on mozilla.

How long did it take for the game to load?

Maybe there is something I am missing?
 
Old 03-18-2003, 08:24 PM   #12
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
Yes and I think it is Internet Explorer. Its just another way that Microsoft is trying to shut out its competitors.
 
Old 03-18-2003, 08:30 PM   #13
jiey
LQ Newbie
 
Registered: Mar 2003
Location: Helsinki, Finland
Distribution: HPUX, FreeBSD, RH, SuSE
Posts: 13

Rep: Reputation: 0
well then am not sure what's wrong, hv u tried the java appet game in yahoo or wherever with the new version? for if it works there then should be the same in msn. am checking if some other plugins needed
 
Old 03-18-2003, 09:00 PM   #14
cjnkns
LQ Newbie
 
Registered: Mar 2003
Location: Chicago
Distribution: Red Hat 8.0
Posts: 15

Original Poster
Rep: Reputation: 0
I have no problem playing the games at yahoo.
Worked like a charm.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mozilla plugins OC_eobard Linux - Newbie 3 06-25-2004 01:55 PM
Mozilla plugins b0rcked Debian 11 05-05-2004 03:18 AM
Mozilla Plugins coyote399 Linux - Newbie 4 02-27-2004 07:56 PM
Mozilla 1.1 and Plugins petercool Linux - Software 0 07-22-2003 12:02 PM
Rh 7.2 and Mozilla Plugins Sylhouette Linux - General 9 10-31-2001 01:17 PM


All times are GMT -5. The time now is 08:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration