LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-10-2003, 12:09 PM   #1
Quis
Member
 
Registered: May 2001
Location: Germany, Süd-Baden
Distribution: Gentoo
Posts: 139

Rep: Reputation: 15
mozilla 1.4 java-vm plugin


Hi

I tried to enable java in mozilla with the common procedure:
-first installed j2re1.4.1_03 from the SUN-site
-then made a symbolic link from /usr/lib/java/j2re1.4.1_03/plugin/i386/ns610/libjavaplugin_oji.so in the /usr/lib/mozilla-1.4/plugins folder

the result is noting at all. Other stuff like shockwave flash or mplayer plugins work as aspected.

does anyone know a solution to this problem?
this plugin is driving me mad!

Distro is RedHat 9.0
Mozilla V1.4
j2re1.4.1_03 from SUN

thanks
 
Old 06-10-2003, 12:45 PM   #2
yowwww
Member
 
Registered: Apr 2003
Location: Ontario, Canada
Distribution: Arch Linux
Posts: 533

Rep: Reputation: 30
did you install mozilla when you installed red hat 9?
what I mean is, did you install the default mozilla (1.2.1)? there are certain files, that when omitted, will cause the java symbolic link not to work.

double check that and try again.
if it's there, then you might be entering the symbolic link info wrong

see the software page of my guide below to double check
 
Old 06-10-2003, 02:09 PM   #3
Quis
Member
 
Registered: May 2001
Location: Germany, Süd-Baden
Distribution: Gentoo
Posts: 139

Original Poster
Rep: Reputation: 15
i installed Mozilla on the initial installation, but upgraded it (with rpms from http://www.rpmseek.com/index.html) to mozilla-1.4b.

ok, now i deinstalled all mozilla-1.4 rpms and got the installer you mentioned on your guide-side and guess what: it works!

Great. Thanks!
 
Old 06-10-2003, 02:11 PM   #4
yowwww
Member
 
Registered: Apr 2003
Location: Ontario, Canada
Distribution: Arch Linux
Posts: 533

Rep: Reputation: 30
glad to hear, I had a time installing it when I omitted it from the initial install so I was wondering if that was the case.

nice to see that it's working now.
 
Old 06-11-2003, 02:16 AM   #5
Quis
Member
 
Registered: May 2001
Location: Germany, Süd-Baden
Distribution: Gentoo
Posts: 139

Original Poster
Rep: Reputation: 15
Do you know where i can get SSL support (PSM) for mozilla-1.3?
there are some different RPMs, but i don't have RPMs installed so i think i must install it myself.
 
Old 06-12-2003, 04:54 AM   #6
Quis
Member
 
Registered: May 2001
Location: Germany, Süd-Baden
Distribution: Gentoo
Posts: 139

Original Poster
Rep: Reputation: 15
my last post in this thread is obsolete. i got the mozilla-1.4rc1 installer which includes PSM in the installer.
Okay, thank you for the hints
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Java plugin for Mozilla 1.7.6 Bariana Linux - Newbie 1 08-23-2005 09:37 AM
Mozilla java plugin no go kills Mozilla skinpainting Red Hat 13 11-30-2003 11:30 AM
Java plugin for mozilla amir_h Fedora 4 11-19-2003 01:36 AM
Java Plugin in Mozilla 1.2.1 opasch Linux - General 7 08-13-2003 01:46 AM
java plugin for mozilla chlee Linux - Software 4 04-07-2003 05:24 AM


All times are GMT -5. The time now is 01:42 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration