LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-20-2003, 10:37 AM   #1
NewnanNOC
LQ Newbie
 
Registered: Apr 2003
Location: Atlanta, GA
Distribution: Redhat 8.0
Posts: 8

Rep: Reputation: 0
Unhappy Mozilla 1.4 and PSM question


Hi - I've seen info on this in other threads, but not this specific question - sorry if I'm mis-posting.

I upgraded my Mozilla 1.2.1 that came with RH 9 using rpm -Uvh blah blah. That worked fine, until I went to my.yahoo.com and couldn't login because of the PSM. so I got the PSM rpm ASAP (man, is that some alphabet soup or what) and did the rpm -ivh blah blah. According to the output, the PSM install went fine. In fact, if I try again it will error 'package already installed.' But Mozilla doesn't seem to recognize that it was installed, as I am still getting the same error at my.yahoo.com.

Thoughts: I did my rpm'ing as root (obviously) but I am 'username' using Mozilla - does that matter?

Any assistance is greatly appriciated. - Thanks!

SC
 
Old 08-20-2003, 12:31 PM   #2
andrewlkho
Member
 
Registered: Jul 2003
Location: London
Posts: 548

Rep: Reputation: 30
Hm...I've got no idea about installing the PSM post-install. Why don't you re-install Mozilla using the mozilla installer. They have an easy option there on what to install, and one is the PSM.
 
Old 08-25-2003, 04:14 PM   #3
NewnanNOC
LQ Newbie
 
Registered: Apr 2003
Location: Atlanta, GA
Distribution: Redhat 8.0
Posts: 8

Original Poster
Rep: Reputation: 0
has anyone else had this problem? I'd like not to have to reinstall mozilla, seeing as how I just installed it with rpm (not the 'mozilla installer'.

Thanks,

SC
 
Old 10-31-2003, 10:48 PM   #4
petrosil
LQ Newbie
 
Registered: Oct 2003
Posts: 4

Rep: Reputation: 0
Exact same problem

I'm having the same problem with the PSM and my.yahoo. I tried installing the PSM rpm but it says it is already installed. I just downloaded Mozilla 1.4 to replace the version that came in RH 9. Any clues as to how I can install the PSM.

Thanks
Lou
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Mozilla and PSM (MDK 9.2) elitecodex Mandriva 4 03-02-2004 09:16 AM
Mozilla PSM chrisk5527 Linux - General 2 02-03-2004 12:01 AM
Mozilla 1.4 PSM + Mandrake 9.1 Celeron463 Mandriva 2 08-25-2003 01:05 PM
Mozilla 1.2.1 PSM problems k4zau Linux - Software 2 03-09-2003 05:31 PM
psm mozilla chrismiceli Linux - General 1 11-08-2002 09:12 PM


All times are GMT -5. The time now is 07:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration