LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-15-2003, 06:57 PM   #1
visjes
LQ Newbie
 
Registered: Jul 2003
Location: Vancouver, Canada
Distribution: Mandrake 10.0
Posts: 6

Rep: Reputation: 0
More Maya 5.0 Problems...


Well I've been using Maya 5.0 for a little while now.. had the typical problems with my hardware config, with the segfaulting on startup and all that jive.. got that corrected, but now I've encountered a new problem, with batch rendering. The only error messages I can tell is that I'm getting a signal 11 trying to load the Mayatomr plugin, which is the mental ray rendering plugin. Thing is, it works fine if I start up maya normally.. I can render single frames no problem, yet it seems to fail, and gives me *no* error messages, when I run maya in batch mode.

Here's the full output:

Code:
Wed Oct 15 02:35:02 PDT 2003
Maya (R), Version 5.0.1, 2003 09 22 00 14
Copyright 1997-2003 Alias|Wavefront, a division of Silicon Graphics Limited.
All rights reserved.
 
***** Error: file: /usr/aw/maya5.0/scripts/startup/autoLoadPlugin.mel line 37: initializePlugin function failed (Mayatomr)
File read in 0 seconds.
Result: /home/mike/maya/projects/cathedral_doorway/scenes/untitled__13433.mb
Total Elapsed Time Since Start Of Maya (hh:mm:ss): 00:00:05
====================================
Resource Usage At Start Of Rendering
====================================
   21766        Page faults
  63.314 Mb     Peak total size(Estimated)
   7.703 Mb     Peak arena size
====================================
   6.611 Mb     Heap
   1.000 Mb     NURBS AG
   6.016 Mb     MEL
   0.125 Mb     Transforms
   0.125 Mb     NURBS Surface Shapes
   0.312 Mb     Data Blocks
   0.125 Mb     Keys
====================================
 
maya encountered a fatal error
 
Signal: 11 (Unknown Signal)
Any ideas? I'm not very familiar with tools like gdb or strace so maybe some hints on using this would be helpful.

Mike
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Maya it-is-time Linux - Software 8 03-28-2005 04:34 AM
maya 6.0 nenyo Linux - Software 8 03-10-2005 09:12 AM
Problems runing Maya on SUSE 8.1 CRego3D Linux - Software 4 03-18-2003 06:11 AM
maya chrismiceli Linux - Software 2 03-05-2003 12:52 AM
Newbie; Maya and Linux, too much problems! LordPBA Linux - General 4 02-28-2003 12:05 PM


All times are GMT -5. The time now is 02:45 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration