LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-16-2004, 01:39 AM   #1
dafatdude
LQ Newbie
 
Registered: Oct 2003
Posts: 18

Rep: Reputation: 0
modprobe, QM MODULE errors on new 2.6.5 Kernel init in Redhat


Hi all,

Just compiled the latest 2.6.5 kernel and all is well except for a few small issues.

When i boot my new kernel it gets to the INIT part, and then a number or thigs fail. I get two errors.

-----------------
Initializing USB controller

modprobe: QM_MODULES: function not implemented
modprobe: can't locate module usbcore
Initializing USB controller (usb-uhci): modprobe: QM_MODULES: Function not impletemented

modprobe: QM_MODULES: Function not implemented

modprobe: Can't locate module usb-uhci

[FAILED]

------------------

Bringing up interface eth0: modprobe: QM_MODULES: Function not implemented

Pegasus/Pegasus device eth0 does not seem to be present, delaying initialization.
[FAILED]
--------------------

I'm running Redhat 9 (shrike) and the eth0 device i'm trying to load is a USB/eth0 converter.

Can anyone shed some light on the matter


Last edited by dafatdude; 04-16-2004 at 01:40 AM.
 
Old 04-16-2004, 07:15 AM   #2
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,781
Blog Entries: 1

Rep: Reputation: 412Reputation: 412Reputation: 412Reputation: 412Reputation: 412
Quote:
modprobe: QM_MODULES: Function not implemented
The 2.6.x kernels need an upgrade to mod init tools. If you can't get them from RedHat you can get them from kernel.org
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Modprobe errors after rebuilding the kernel (mounting, sound, etc.) vin7 Linux - Software 1 01-09-2005 08:07 AM
snd_via82xxx. Kernel 2.6.6 modprobe/alsaconf errors. Sharky01252 Linux - Newbie 2 11-21-2004 01:10 PM
no init, kernel-module version mismatch bat_boy11112233 Linux - General 3 10-03-2004 10:10 AM
modprobe: modprobe can't locate module ppp0 in redhat 7.1 while shutting down. cyberdude3k Linux - Networking 1 09-08-2003 12:01 PM
No modem after kernel upgrade: Modprobe can't locate module char-major-4 Rimmer Linux - General 2 05-09-2001 02:40 AM


All times are GMT -5. The time now is 07:44 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration