LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-26-2002, 02:49 PM   #1
aaronluke
Member
 
Registered: Aug 2002
Posts: 58

Rep: Reputation: 15
Modem Problem on RH 7.3


I managed to install RH 7.3 on my Drive e: ..well anyway RH 7.3 is not picking up my modem , I made a dial-up account, installed the default modem (the ones selected in dev/xxxx ) well but when I click on Activate...sometimes it says Cannot Activate Device, and sometimes when i choose other drivers it says "Activating Network Device" but that message stays for long long time and eventually it gets stuck so the device never gets Activated...
I got U.S. Robotics 56K Internal , I dunno if its a winmodem, I also got a generic Linmodem Driver.. compiled it but I dont knot how i can use it, plz help me
 
Old 08-28-2002, 01:28 PM   #2
abrakadabra
Member
 
Registered: Apr 2002
Location: Denver
Distribution: SuSe,RedHat,Mandrake,
Posts: 109

Rep: Reputation: 16
Hi aaronluke,
search in RedHat webpage to see if they have the driver you need for that modem. A "generic" driver is not always the answer.
 
Old 08-29-2002, 01:11 PM   #3
aaronluke
Member
 
Registered: Aug 2002
Posts: 58

Original Poster
Rep: Reputation: 15
I think I'll buy a Modem..which one you'll suggest would work best..both on Windows and Linux...and plz tell a modem which surely works on both the OSs..you know Linux is so empty without Internet
 
Old 08-29-2002, 01:58 PM   #4
neo77777
LQ Addict
 
Registered: Dec 2001
Location: Brooklyn, NY
Distribution: *NIX
Posts: 3,704

Rep: Reputation: 56
External serial USRobatics is 100% guaranteed to work with linux, windows, etc.
 
Old 08-29-2002, 04:47 PM   #5
Bert
Senior Member
 
Registered: Jul 2001
Location: 406292E 290755N
Distribution: GNU/Linux Slackware 8.1, Redhat 8.0, LFS 4.0
Posts: 1,004

Rep: Reputation: 46
Hang on. When you say you compiled the driver, did it compile? Or did it give you an error message. If it compiled then there's a few more things you have to do in the README file.

Usually it involves linking the modem to the device.

What was the output of the ./configure (or maybe ./INSTALL) script?

If a US Robotics external works, there's a good chance a US Robotics internal works too - this is a firmware driver issue remember!

Bert
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
modem problem joe xyz LinuxQuestions.org Member Intro 1 11-07-2005 01:54 PM
<<<modem problem>>> stuboo Linux - Hardware 3 10-30-2004 11:57 AM
2.6.1 and modem problem zAkiLi Slackware 4 01-21-2004 05:41 PM
problem with modem polytropos Linux - General 0 06-28-2003 09:48 PM
Modem Problem digitalguy Linux - Hardware 1 10-11-2002 06:49 AM


All times are GMT -5. The time now is 11:23 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration