LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-27-2002, 04:29 AM   #1
Mackan
Member
 
Registered: Feb 2002
Location: Far north Sweden
Distribution: Mandrake 9
Posts: 36

Rep: Reputation: 15
Modem problem in 8.2 Beta 2


I have experienced problems communicating with my modem. I have looked in every manual and piece of information I've found for it and I have not as yet worked out whether it is a winmodem or not. The model is Creatix HCNR56k and it was preinstalled in my Fujitsu-Siemens Scaleo computer with a AMD Duron 800MHz processor. I would like to use it from Linux since my computer came with Windows Me which crashes all the friggin' time and I am just sick of it. So to communicate with the world I now have to reboot from Linux to log in to Windows and connect, and it is really annoying.
If you know how to set up the modem or if you know how I can connect to Internet without rebooting all the time, please let me know.
 
Old 02-27-2002, 11:49 AM   #2
Thymox
Senior Member
 
Registered: Apr 2001
Location: Plymouth, England.
Distribution: Debian + Ubuntu
Posts: 4,358

Rep: Reputation: 57
OK, the name of the modem is: Creatix HCNR56k. Me thinks that it is probably a CNR modem. If memory serves me, CNR (as well as AMR) was designed exclusively for modems that did not use very much hardware decoding, i.e. software modems, i.e. WinModems. There are plenty of threads on this forum about where and how to get various WinModems to work.
 
Old 02-27-2002, 08:44 PM   #3
Aussie
Senior Member
 
Registered: Sep 2001
Location: Brisvegas, Antipodes
Distribution: Slackware
Posts: 4,590

Rep: Reputation: 56
Have a look for it on the winmodem database.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
10.4 beta fixed KDE exit problem 1kyle SUSE / openSUSE 0 09-14-2005 05:55 AM
2006 beta problem / and bravos! krispy Mandriva 10 07-22-2005 07:34 AM
installation of rpm openoffice.org 2.0 beta problem Niceman2005 Linux - Software 7 03-18-2005 06:42 PM
OpenOffice 2.0 beta and SuSE 9.2 problem foxy123 SUSE / openSUSE 2 03-13-2005 09:37 AM
HCF BETA modem drivers and 2.6 kernel.. please help! flying_monkey Linux - Hardware 2 11-02-2004 05:59 PM


All times are GMT -5. The time now is 02:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration