LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 11-15-2006, 07:05 AM   #1
wisdom
Member
 
Registered: Feb 2004
Distribution: Fedora 9
Posts: 226

Rep: Reputation: 31
mod-mono-server problem


I have gotten the following error after restarting apache and checking the log file

Code:
[Wed Nov 15 13:00:38 2006] [notice] caught SIGTERM, shutting down
[Wed Nov 15 13:00:42 2006] [notice] core dump file size limit raised to 4294967295 bytes
[Wed Nov 15 13:00:43 2006] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
[Wed Nov 15 13:00:44 2006] [notice] Digest: generating secret for digest authentication ...
[Wed Nov 15 13:00:44 2006] [notice] Digest: done
[Wed Nov 15 13:00:44 2006] [notice] LDAP: Built with OpenLDAP LDAP SDK
[Wed Nov 15 13:00:44 2006] [notice] LDAP: SSL support unavailable
[Wed Nov 15 13:00:45 2006] [notice] mod_python: Creating 4 session mutexes based on 21 max processes and 0 max threads.
[Wed Nov 15 13:00:45 2006] [notice] Apache/2.0.54 (Fedora) configured -- resuming normal operations
Another mod-mono-server with the same arguments is already running.
Another mod-mono-server with the same arguments is already running.
Another mod-mono-server with the same arguments is already running.
Another mod-mono-server with the same arguments is already running.
Another mod-mono-server with the same arguments is already running.
All seem to work well until the server reaches the end of running mod_python .. can anyone advise where i can start to get this problem started? I have check ps -ef to see if mod-mono-server was running but it seems that it was not yet i get this error
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help!! Mono on Fedora core 5 - problem RaymondC Linux - Software 2 08-09-2006 11:08 AM
Mono - problem with glib phunkymunky Slackware 1 06-08-2006 04:54 AM
Help Mono Installed But Mono Develop Won't Load TheGreatGonzo Slackware 8 05-18-2006 06:42 AM
Problem when I install mono ICO Linux - Software 1 08-11-2003 06:18 AM
Trying to get a Mod to work on my SW dedicated linux server dkc_ace Linux - General 1 12-13-2002 10:56 AM


All times are GMT -5. The time now is 02:45 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration